3
votes
0answers
774 views

miktex 2.9, l3kernel installation fails [closed]

I freshly installed 2.9 I tried to compile a XeLatex document, which works fine on my work computer. I got the following error: expl3.sty missing. It tries to install l3kernel starting package ...
4
votes
0answers
3k views

File expl3.sty not found when trying to compile a *.tex file with XeLaTeX [closed]

I've installed XeTeX to my Fedora 17 recently (before that, I was using pdfLaTeX). The main reason for switching to XeTeX was the polyglossia package I'd like to make use of. Unfortunately, whenever ...
4
votes
1answer
251 views

xeCJK l3-too-old

I started using XeTeX and whenever I use the xeCJK package I get the following error: ! Critical xeCJK error: "l3-too-old" ! ! ! Support package 'expl3' too old. ! ! Please update an up to date ...
6
votes
1answer
1k views

Latest MiKTeX-Update broke XeLaTeX with fontspec

I updated MiKTeX a few days ago and since then I cannot compile XeLaTeX with fontspec anymore. \documentclass{article} \usepackage{fontspec} \begin{document} Hello world! \end{document} When I try ...