22
votes
1answer
2k views

Lualatex (luaotfload) broke after upgrading to Mavericks

Ever since I upgraded to OS X Mavericks—post hoc ergo propter hoc—I can no longer compile my dissertation using LuaLaTeX. When running lualatex I first got the following error: luaotfload | db: ...
1
vote
1answer
383 views

\moderncvicons{awesome} giving error!

I'm getting an error when compiling a resume of moderncv, with pdflatex in Mageia 2 i586 and TEXlive 2011. Why? First I added the command \moderncvicons{awesome}, then I added \usepackage{fontawesome} ...
5
votes
0answers
363 views

Miktex amsfont problem: \scriptfont is undefined [duplicate]

Today, After updating Miktex system, I have trouble with error \scriptfont is undefined. So I tried to reinstall Miktex 2.9.4813 (32 bit version). Everything OK, but again after updating, problem is ...
2
votes
1answer
2k views

“Undefined control sequence” error with fontspec

As a result of the most recent TeXLive update, an XeTeX document I'm working on no longer compiles. I've narrowed down the problem to the "Color" declaration of a font I define. Here is a minimal ...
0
votes
1answer
1k views

XELATEX error : l.52 make_char_active:n

I am using WinEdt 7.0 in WINDOWS 7. I was trying run a tex file using XeLaTeX. The error reads as follows: ! Undefined control sequence l.52 \char_make_active:n{"20}% Please suggest on this. ...
1
vote
1answer
165 views

Meaning of fontspec related error

I've edited a document. The edited document works well on my system, but apparently reports this error on another system: Undefined control sequence. <argument> ...ontspec_tmp_int\endcsname ...
1
vote
3answers
1k views

LuaTeX: tex-text at 10 pt not loadable [closed]

I am trying to use LuaTeX with Linux Biolinum. It works fine with XeLaTeX, but when I'm running LuaLaTex, it gives me the following error: ! Font ...
4
votes
2answers
6k views

Error in fontspec.sty

I downloaded a template for CV and one of the requirements was installation of fontspec.sty. Now when I compile the file the code file of fontspec.sty pops up in a new tab in TeXnicCenter and it ...
11
votes
1answer
650 views

xelatex stopped working after TexLive2011 update 2 days ago

I updated Tex Live 2011 a couple of days ago and I can't run XeLaTeX anymore on a document I was working on. When it runs it gets stuck and I have to abort it. Resulting in the following error. I've ...
6
votes
1answer
297 views

Arithmetic overflow with fontspec and LuaTeX

I have the following code using this font: \documentclass{minimal} \usepackage{lettrine} \usepackage{fontspec,xunicode} \newfontfamily\EBLettrineFont{EBGaramondInitialsF2} ...
5
votes
2answers
968 views

Font name in LuaTeX's fontspec

I have a document using fontspec which works fine with XeTeX, but a the Linux Libertine Initialis O font is not found when compiling with LuaTeX: Here is a MWE reproducing the problem: ...
1
vote
1answer
1k views

XeLaTeX does not find fontspec any longer after TeXLive update

I am using XeLaTeX in TeX Live suites 2010 and everything was going well before I did an upgrade via TeX Live Manager minutes ago. Now every document I compile gets a "File not found" error as the ...
2
votes
2answers
2k views

xelatex compilation error

I am using xelatex to compile a tex file. However, I got a strange problem, the log says: ! This is a LaTeX bug: check coding! ! ! Command name `\font_set:Nnn' already defined! Any hint to solve ...
2
votes
3answers
4k views

'fontspec' package problem with XeLaTeX in MiKTeX 2.9

Recently, I updated to MiKTeX 2.9, and after this the xelatex compiler fails when compiling documents with the fontspec package included. In other words, the following code won't compile: ...
3
votes
3answers
2k views

Math symbols not showing while using fontspec

Math, symbols are not showing when i am using the fontspec package. Here i paste the command and output please tell me as to how i can rectify this. Command: \documentclass[10pt,amssymb]{revtex4} ...
5
votes
2answers
2k views

Error in \setmainfont

I'm trying to follow the example on the Wikipedia page about XeTeX. But when I run the TeX code, I get this error: (/usr/share/texmf/tex/latex/etex-pkg/etex.sty) ...