{incompatibility} is for questions about packages and document classes that are not compatible with each other or that need to be loaded in a specific order.

learn more… | top users | synonyms (1)

8
votes
0answers
88 views

TeX to ScientificWorkplace and back

I use TeXWorks while coauthors are stuck with ScientificWorkplace. They are not (even) able to save the document as Portable LaTeX. Is there a "standard" preamble I could add to the .tex document to ...
5
votes
0answers
110 views

Error when using selnolig and lua-check-hyphen: attempt to index global 'debug' (a boolean value)

\documentclass{article} \usepackage{fontspec} % required for selnolig \usepackage{selnolig} \usepackage{lua-check-hyphen} \begin{document} Foo \end{document} Using my two favorite lualatex packages ...
5
votes
0answers
220 views

Follow up to underline subsections - incompatibility between lineno, sectsty, and ulem

In answering the question Underline subsections, I provided an answer which relied on the sectsty package (as compared to @GonzaloMedina's answer, which used the titlesec package). Ultimately, ...
4
votes
0answers
68 views

Geometry package unexpected interaction with global twoside option and baselinestretch

The gif animation is obtained with the following tex code (by commenting out and restoring the corresponding parts of the preamble) and demonstrates that if twoside option is supplied as a global ...
3
votes
0answers
30 views

Conflict between nath package and align?

I juste began to use the very user-frieldly nath package, which seems to work quite perfectly up to those lines : \begin{align*} U^{old}(q, \sigma_S) & = \{\pi^{\otimes m_k(\pi^S)} \in A(B^\star) ...
3
votes
0answers
128 views

A compatibility problem between the fontspec package and asymptote

Has anyone run across a compatibility issue between the fontspec package and asymptote? In the MWE below, commenting out the \usepackage{fontspec} allows for proper compilation and embedding of the ...
2
votes
0answers
42 views

pgfplots+fillbetween code no longer compiles correctly

I recently dug up some old code and it doesn't compile the way it used to. Here is a MWE: \documentclass[tikz]{standalone} \usepackage{pgfplots} \usepackage[english]{babel} ...
2
votes
0answers
61 views

breqn and \coloneq

The breqn documentation says (pg. 10) • The notation := must be written with the command \coloneq. Otherwise the : and the = will be treated as two separate relation symbols with an “empty RHS” ...
2
votes
0answers
36 views

Conflict between colortbl and \hrulefill

I define a new environment \CCG that takes two arguments (i.e. above and below texts) and an optional suffix. I use \hrulefill to make sure that horizontal line fills the space before a suffix. This ...
2
votes
0answers
127 views

Createspace package with XeLaTeX

I'm getting this compilation error from the createspacepackage \PackageError{createspace}{no PDF supported engine detected}{recompile this document using PDFLaTeX} I'm using TeXShop typesetting ...
1
vote
0answers
106 views

revtex incompatible with stfloats?

Very similar to this one: revtex incompatible with dblfloatfix? Is revtex known to be incompatible with stfloats? In this MWE, the second figure is just gone (with a "Float cannot be placed" ...
0
votes
0answers
59 views

Incompatibilty of Helvetica Neue italic compiled by XeLaTeX when viewed using Adobe Reader

I am running MikTex 2.9 under TeXStudio in Windows 64 bit for compiling my resume that uses friggeri-cv, which can be downloaded here. When I review the pdf made by XeLaTeX in TeXStudio Internal PDF ...
0
votes
0answers
121 views

(in)Compatibility between floatrow and beamer

Are beamer class and floatrow package compatible? With the following MWE if I don't set the placement option [H] then I get a lots of errors due to the presence of the floatrow package: ...
0
votes
0answers
163 views

Rd.sty throws ! LaTeX Error: Command \bold already defined.

I have to use Rd.sty package can be obtained from here in my .Rnw documents. Without using \usepackage{Rd} everything works fine. But the inclusion of \usepackage{Rd} throws the following error: ! ...