6
votes
2answers
314 views

Using a unicode-math font that looks like computer modern roman

I'm looking for a math font that works with the unicode-math package that looks just like computer modern roman. I found the latin modern roman font quite good, but they have a ℝ symbol which looks ...
19
votes
1answer
235 views

There's a bump in the implies glyph

Edit: I understand this question has been marked as a duplicate, but the question I linked to doesn't have a solution for me (unless I'm missing something obvious, which is likely). The effect is ...
10
votes
1answer
111 views

Variations in ldots

Here is my code: \documentclass{article} %\usepackage{unicode-math} %\setmathfont{Latin Modern Math} \begin{document} The letters $a, \ldots, z$ are used. \end{document} It produces this ...
7
votes
2answers
731 views

How to make the math font slightly thicker?

I'd like to use TeX Gyre Schola as my text font and the default LaTeX font for the math mode. (Side question: is the default font Latin Modern in math mode or another font?) MWE: ...
4
votes
1answer
497 views

Mixing some math fonts

I want the symbols such \int or \sum from the Latin Modern Math font and the \nabla and all the greek letter such \alpha \beta \psi etc from the Latin Modern Math but all numbers and letters from the ...
66
votes
4answers
49k views

What are all the font styles I can use in math mode?

As can be seen in above picture, there are lots of fonts or font styles that can be used in math mode. What are all the fonts or font styles I can use in math mode, and which packages are required ...
3
votes
1answer
739 views

sans math version of Latin Modern

I am trying to get a sans math version of the lmodern family using \DeclareMathVersion but my approach does not work and I do not see why. But I have to admit that I am not sure whether I use the ...
2
votes
1answer
378 views

sfmath: bug or feature? Tildes are wrongly displayed

If I compile the following code (TeXLive 2011; Mac OS X 10.7.2, latexmk 4.26), I get wrongly placed tildes (in the middle of the letters instead of on top of them). Is this a bug? ...