5
votes
1answer
249 views

Adding metadata using pdfx fails

I'd like to generate a PDF/A-compliant document. Thus I need to embed the metadata using XMP but somehow the following MWE doesn't work. \RequirePackage{pdf14} \documentclass{article} ...
5
votes
1answer
524 views

Weird warning using pdfx

I got this strange warning: \pdfobjcompresslevel > 0 requires \pdfminorversion > 4. Object streams disabled now. using pdfx package. Here it is a MWE: ...