3
votes
1answer
127 views

everyshi.sty is missing, how to install

I'm trying to use the package pgfplots, and I have successfully installed it along with the pre-requisite pgf. Whenever I compile, I get the error message "The required file ...everyshi.sty is ...
0
votes
0answers
27 views

How to install pgfplots in Ubuntu 12.04.3 LTS? [duplicate]

How to install pgfplots in Ubuntu 12.04.3 LTS from Terminal? I have the following: a@a-Compaq-Presario-C700-Notebook-PC:~$ pdflatex --version pdfTeX 3.1415926-1.40.10-2.2 (TeX Live 2009/Debian) ...
2
votes
2answers
3k views

How can I install pgfplots on the home directory with or without sudo rights?

I need to use some packages at my uni network so I can compile my projects there too but I am pretty sure it doesn't have pgfplots (from looking at the log) perhaps some others. All the tutorials ...
1
vote
1answer
378 views

Debugging TikZ and PGFPlots compatibility issue

I just tried to compile an old TikZ code (which as far as I recall compiled perfectly in the past and was not changed in the meanwhile) and I faced some serious compilation issues related to TikZ. ...
1
vote
0answers
979 views

Installing pgfplots package on Mac OS Lion [closed]

I was wondering if I can get help on installation of pgfplots package on Mac OS Lion for LaTeX. I have downloaded a zip file from pgfplots download link but don't really know how to install it. I also ...