TeXlipse is a plugin that adds Latex support to the Eclipse IDE.

learn more… | top users | synonyms

5
votes
1answer
5k views

TeXlipse doesn't generate any pdf file

I've just installed TeXlipse using the simple installing option (Install new softwares -> http://texlipse.sourceforge.net/) on my Mac OS. I create a new LaTeX project, select output format = pdf, ...
3
votes
4answers
2k views

Problem with Preview using TeXlipse in Mac OS Snow Leopard

I basically configured everything as indicated in this website but I cannot get to preview my document. When I click on Latex > Preview Document I get an error message indicating: Launching ...
1
vote
1answer
312 views

Automation of generating pstricks graphics with texclipse before pdf generation

When using eclipse with pdflatex I want it to create the pstricks Images automatically. The classical way (without eclipse or texlipse) would be: latex test.tex dvips -o test-pics.ps test.dvi ps2pdf ...
3
votes
1answer
2k views

Acronym not defined warning

I'm getting some strange warnings when I build my latex files with pdftex (texlipse). I have defined an acronym list like this: \chapter*{Acronyms} \addcontentsline{toc}{chapter}{Acronyms} ...
11
votes
2answers
1k views

Creating Multiple pdf files with Texlipse

I have been using Texlipse for a while now and like it. The only issue that I have is that Texlipse only allows me to have a single Tex and PDF file in each project. I was wondering if anyone had ...
4
votes
1answer
2k views

TeXlipse hotkeys for bold, italic, underlined

Are there any hotkeys to make a text bold or italic in TeXlipse plug-in? It is tiresome to type \textbf{} and \textit{} each time I need to emphasize some word. Most of other TeX-editors support ...
4
votes
1answer
365 views

How to use MetaPost with TeXlipse?

I would like to to use TeXlipse, MetaPost and MetaUML to generate requirements specifications. The problem I have is that I haven't found an easy way to incorporate MetaPost in TeXlipse build. There ...
2
votes
1answer
474 views

which eclipse core installation should I download to use install the plug-in TeXlipse?

I want to taste TeXlipse. First of all, I must install the eclipse core downloaded from the official site. I am confused with which one I should install. :D Could you let me know the correct ...
2
votes
1answer
989 views

LaTeX, problem with bk1

I use some LaTeX style which includes bk1\@ptsize.clo by the line \input{bk1\@ptsize.clo}. However, my LaTeX environment (I'm using texlipse) produces error "bk1\@ptsize.clo was not found". Despite ...
2
votes
1answer
1k views

TeXlipse installation problems

I have installed the most recent version of Eclipse (version 1.3.0.20100617-0521, build id 20100617-1415) and am trying to install the TeXlipse plugin. I've followed the installation guide thoroughly ...