3
votes
2answers
107 views

How do I get TeXCount working in TeXnicCenter

Sorry this is a bit specific, but I could really use some help. I am trying to work out a good way of getting a word count for my thesis. I do most of my editing on windows, via TeXnicCenter v1 and ...
1
vote
0answers
156 views

How to use forward slash (/) as a path separator in texniccenter [duplicate]

I am working on a collaborative Latex project which is hosted on a svn server. The project uses forward slash as the path separator in the tex source. e.g, ...
0
votes
0answers
42 views

YAP: Permission denied after recompilation

Some time ago I installed MiKTeX 2.9 with TeXnicCenter 2.0 beta (64bit) and YAP 2.9.4206. Since then I've had a problem with recompiling. That is, if YAP is already running and displaying my ...
2
votes
0answers
47 views

Migrating Texniccenter and Biber to a new computer fails [closed]

I had a running system with Miktex 2.9 and Biber as well as Texniccenter 1 on a W7 machine. Now I bought a new W7 machine and wanted to reproduce the system on this machine. I installed the same ...
5
votes
1answer
62 views

Set certain fontsize for a certain part of my document

I'm embedding a figure into my document which contains several \put{}-commands to place texts and formulas over the PDF-figure. The code looks of BLA.pdf_tex looks like this: %% Creator: Inkscape ...
1
vote
1answer
90 views

The TPM file could not be parsed (MiKTeX) [closed]

Today i wanted to continue working on my paper on a different machine. I installed MiKTex and TexnicCenter the same way i did on my first machine. After loading the project i tried to compile it. I ...
1
vote
1answer
131 views

Acronyms & Glossaries not being output in the PDF

I've used glossaries in the past running latest MikTex and Texniccenter on Windows 8.1 and now after 2 year I started to write a new paper using my old template and I got stuck using the glossaries. ...
2
votes
0answers
330 views

TeXnicCenter hangs on pdf build [closed]

I am having the issue that when I try to build any file that includes => pdf, teXnicCenter immediately hangs, eventually builds, hangs again, eventually opens Adobe, hangs again, eventually opens the ...
5
votes
2answers
2k views

Biblatex no .bib inserted and no .bbl file created - using TeXnicCenter

I tried to use biblatex for the first time, instead of BibTeX, which was fine, however LaTeX is obviously unable to insert the .bib file because the warning messages stay the same if I intentionally ...
0
votes
1answer
402 views

Biber doesn't work anymore (with biblatex-apa in TeXnicCenter) [duplicate]

Today I encountered an issue with biblatex and it seemed I had to update the biblatex package to the newest version to fix this. So I went for a complete update of my MikTeX installation (installed ...
4
votes
1answer
428 views

compiled pdfs cannot be opened in Adobe Reader 11

I use TeXnic-Center 2.0 Beta 2 (64 Bit) and MiKTeX 2.9. I have a problem with my Adobe Reader 11. I cannot open compiled pdfs, AR 11 says that the pdf is damaged and cannot be repaired. I already ...
2
votes
1answer
139 views

Multiple builds at once

I'm currently using following combination: the latest TexnicCenter (2.01 Stable 32bit) MiKTeX 2.9 32 bit (all packages updated) pdflatex.exe biber (instead of biblatex) My problem is, that if a ...
1
vote
0answers
352 views

Cannot edit .tex file unless delete produced files [closed]

I have just upgraded to MiKTeX 2.9from v2.8, where I was using TeXnic Center as my main tex editor. Now I am trying to build a simple document to check if basic packages are loaded as well as test ...
1
vote
0answers
42 views

Blank Page and “Missing \begin{document}” error in simple document [duplicate]

Im new with LaTeX, I have MikTek and TeXnic Center. The first time I tried to write a document I noticed I couldn't cancel terms in mathematical equations, so iI download the cancel package and ...
2
votes
1answer
182 views

Pink font in TeXnicCenter

I am using TeXnicCenter and MiKTeX 2.9. This problem has never happened to me before, please refer to the images I attached below. Essentially out of no where, my text became pink, although everything ...
4
votes
2answers
2k views

The SumatraPDF Inverse-Search for any arbitrary Editor

I wanna use texmaker+sumatra, winEdt8+sumatra and texnic Center+sumatra together. I set the SumatraPDF Inverse-Search option on all editors. But the SumatraPDF Inverse-Search does not work on WinEdt ...
0
votes
0answers
201 views

Step-by-step guide for installing a `.cls` file on Windows 8 with TeXnicCenter [duplicate]

I'm trying to install a .cls file on a Windows 8 machine, using the editor TeXnicCenter and the distribution MikTex 2.9. I have been directed to other threads, but find them incomprehensible. This is ...
1
vote
1answer
171 views

Sudden problem with build in TeXnicCenter, works fine in MiKTeX [closed]

I have a peculiar problem. I'm quite new to LaTeX but have used TeXnicCenter with MiKTeX for a while now without any major issues. However today, when I try to compile a .tex document to .pdf, I get ...
6
votes
2answers
204 views

Missing final brackets (in one equation { and in other - ]) in the equations

This is my first question on tex.stackexchange, so the formatting will be terrible. I've got a problem with three lengthy equations - the closing brackets, in all three formulas, are not displayed. ...
1
vote
0answers
424 views

TeXnicCenter Crashes on BUILD and VIEW OUTPUT [closed]

This is in reference to previous question that I have posted and dint get it resolved. PROBLEM : BUILD CURRENT FILE on TXC works Fine. BUILD AND VIEW OUTPUT or VIEW OUTPUT makes TXC to open sumatra ...
5
votes
1answer
2k views

MiKTeX, TeXnicCenter: can't show PDF file [duplicate]

I've got a problem with my pdf output. When I click the button to create and show the active document I get the alert [DocOpen("%bm.pdf")][FileOpen(%bm.pdf")]. I wonder why, because only creating ...
0
votes
1answer
780 views

media9.sty not found

I've trying to install media9 package, but I continue to get the error: pdflatex> ! LaTeX error: File 'media9.sty' not found I tried all that was suggested for *.sty file not found, but I just ...
0
votes
1answer
3k views

Why is my TeXnicCenter not compiling and producing any output in PDF?

Today I have just downloaded Basic MiKTeX 2.9 and TeXnicCenter 2.0 Beta (latest version from the website). But my TeXnicCenter is not compiling and producing any output in PDF. It happened before ...
3
votes
1answer
291 views

Libertine/Biolinum suddenly missing/corrupted?

I'm working with Miktex 2.9 64 Bit on Windows 8 with Texniccenter. Up until yesterday I compiled all my documents without any problems. Today everything seems fine, too, I did not run any Miktex ...
0
votes
0answers
137 views

Packages not recognised and no output produced [duplicate]

Possible Duplicate: How can I fix the error “GUI framework cannot be initialized” with TeXnicCenter and MiKTeX? I am using MiKTex with TexnicCenter (the 32bit version) and whenever I try ...
1
vote
1answer
840 views

Compilation of LaTex in Windows? With TeXnicCenter or other software?

I am forced to use Windows -machine during certain classes, software provided by this party here. I have earlier compiled things through SSH but now trying to use Tex -softwares built for Windows ...
2
votes
1answer
6k views

MiKTeX / TeXnicCenter / Adobe Reader: No pdf produced

I know this post may be related to others on MiKTeX and TeXnicCenter, I read most of those. Yet, my problem is still unsolved. Any help would be awesome! I used to work on TeXnicCenter on another ...
6
votes
4answers
17k views

*.sty file not found

This question is very similar to a previous post: Where do I place my own .sty files, to make them available to all my .tex files? I am using MiKTeX 2.9 and TeXnicCenter to compose and execute my ...
0
votes
1answer
482 views

How to set -dAutoRotatePages#/None in MikTeX

I'm using MikTeX 2.9 on Windows 7. I understand one needs to tell GS explicitly not to auto rotate pages by supplying: -dAutoRotatePages#/None as parameter to ps2pdf (or gswin32c, as indicated ...
1
vote
0answers
500 views

colorlinks option of hyperref with TeXnicCenter doesn't work [closed]

I am new to the hyperref package. When I am not using the colorlinks option, it works well. (Loading other options like pdfborder presents no problem.) But, once I load the colorlinks option, the ...
1
vote
0answers
480 views

Problem using package 'algorithmic':: LaTeX-Result: 0 Error(s), 0 Warning(s), 0 Bad Box(es), 0 Page(s) [closed]

I am relatively new to LaTeX, and I am having problems with using the algorithmic package. Whenever I add the command, \usepackage{algorithmic} and try to build the document, the number pages ...
9
votes
2answers
2k views

MiKTeX: “Font ccicons at 600 not found”

I'm using MiKTeX 2.9 and TeXnicCenter 1.0-RC1 (Windows 7) and try to compile the following minimal code: \documentclass{article} \usepackage[T1]{fontenc} \usepackage{ccicons} \begin{document} ...
2
votes
1answer
1k views

An issue when using TeXnicCenter Alpha and Adobe Reader 10

I use TeXnicCenter Alpha, DDE control TeXnicCenter, MikteX 2.7, Adobe Reader 10, and Windows 7. Whenever I build, the log file reads "undefined !control sequence" and whenever I output the file, the ...
1
vote
1answer
2k views

Windows 7: problem with TeXnicCenter, MiKTeX2.9

Please help! They have updated my computer to Windows 7, and I have tried to reinstall MiKTeX2.9 and TeXnicCenter. When I run a LaTeX program, it tries to install 412 files from CTAN, and I get the ...
6
votes
1answer
3k views

Problem with TeXnicCenter and MikTeX

I had installed MiKTeX 2.7 and TeXnicCenter 1 Stable RC1. I had made my Ph.D. thesis files in that but due to an accident my hard drive is crashed and I have to make my thesis again. I am trying to ...
1
vote
3answers
1k views

MiKTeX, TeXnicCenter and “cancel” package - errors [closed]

EDIT2: I answered it below. I had duplicate of my cancel.sty where my .tex file was. That made some troubles (obviously). EDIT: \documentclass[a4paper,11pt]{article} \usepackage[croatian]{babel} ...
5
votes
2answers
14k views

TeXnicCenter & MiKTeX – “directory where the executable is located”?

I have a 64-bit System running Windows 7. I installed MiKTeX and then tried to install the TeXnicCenter editor. All went well until I clicked on the TeXnicCenter icon on my desktop and was asked ...
2
votes
1answer
908 views

No building file; No LaTeX=>PDF

I installed MiKTeX 2.8 and TeXnicCenter on a friend's PC. There seems to be a quite weird issue. There seems to be missing the option "LaTeX=>PDF". Clicking on the arrow to select the output file ...
11
votes
2answers
12k views

How can I fix the error “GUI framework cannot be initialized” with TeXnicCenter and MiKTeX?

I don't know what I've done, but all of a sudden I am unable to compile any document which uses the geometry package. Minimal (non)-working example: \documentclass[11pt]{article} ...
3
votes
1answer
3k views

How can I write greek in TexnicCenter with Miktex

Using the standard babel package is compeltely counter-intuitive as the letters in the keyboard do not match the babel package and also the accent is in a different key which makes it impossible to ...