{texniccenter} is for questions related to this free (La)TeX editor for Windows.

learn more… | top users | synonyms

1
vote
1answer
224 views

How to correctly configure TeXnicCenter to open PDF files with the Microsoft Windows Reader app?

I really like the PDF reader app in Windows 10. I already found out how to open PDF's via command line with it: C:\Windows\System32\cmd.exe /c start "reader:" But when entering this in TeXnicCenter ...
6
votes
0answers
149 views

Is TeXnicCenter dead?

I have been using TeXnicCenter with MikTeX for over 10 years and I love them. However, even if several terrific TeX editors are being migrated from Linux to Windows, TeXnicCenter hasn't received ...
3
votes
0answers
187 views

Getting TeXnicCenter to see Asymptote

I am re-installing my LaTeX system onto a new computer, and am having trouble forcing Asymptote to output PDF files. As always, I've been following the instructions on the Art of Problem Solving ...
2
votes
0answers
231 views

M4 Circuit Macros with TeXnicCenter and MiKTeX 2.9/Windows 7

I'm trying to run M4 Circuit Macros with TeXnicCenter and MiKTeX 2.9/Windows 7 but keep getting a compile error as follows: pdflatex> I can't finde file 'quick' pdflatex> l.6 \input quick I ...
1
vote
0answers
163 views

How to use pythontex.py from TeXnicCenter?

I have installed Windows 7, MiKTeX 2.9, TeXnicCenter 2.02 stable and Python 3.4.1 (distribution pyzo2015a). I use latex pythontex.ins form cmd to install the package pythontex: . It seems to ...
1
vote
0answers
87 views

Is there a placeholder for the drive letter of the TeXnicCenter installation?

Because I want to run TeXnicCenter and MikTeX on an USB-Drive, I have to variable the drive letter within the output profiles. Is there any possibility? The TeXnicCenter-placeholders only have a ...
1
vote
0answers
242 views

Several makeindex in TeXnicCenter

I have a problem relating to using \makeindex in TeXnicCenter. I use different indexes (such as \makeindex{name} and \makeindex{place}), but TeXnicCenter gives a warning asking for nameoftexfile.idx. ...
1
vote
0answers
268 views

TeX Live not compiling from TeXnicCenter

Due to problems with psfragfig and MiKTeX I wanted to switch to TeX Live and TeXnicCenter instead (on Windows 8). However it does not compile even the smallest MWE in TeXnicCenter. I always get the ...
0
votes
0answers
43 views

Enable shell escape in texniccenter for latex->dvi->pdf

Since I have many tikz figures in my dissertation, I would like to externalize them as suggested in this topic: How to expand TeX's "main memory size"? (pgfplots memory overload) But I ...
0
votes
0answers
82 views

Specific font displays next letter instead of current

Problem is simple, when I write "a" it shows "b" and so on, but only for common letters (for example polish "ń" was left as it should be). Weird thing about it is that only one font in the family ...
0
votes
0answers
69 views

No file error when including png image

Installed MikTex2.9 from scratch on Windows and started getting an \syntaxerror from gs for the below png image. MWE: \begin{figure*}% ...
0
votes
0answers
64 views

Any way to color in gray/red the text between \iffalse and \fi (like comments)?

Is there a way to change the color of the text between \iffalse.. and \fi, so to make it more (or less) visible? I mean something like the gray color which is given to comments when using %. ...
0
votes
0answers
46 views

Problem with displaying pdf files with TeXnicCenter

I have a somehow strange problem. I have been using TeXnicCenter (and MikTeX) for more than half a year without a problem. After compiling my tex files they are displayed in PDFXchange Viewer (which ...
0
votes
0answers
136 views

More doubt about how to create nomenclature using TeXnicCenter?

I saw one answer for "How to create nomenclature using TeXnicCenter?". I follow Kurts instruction but I still cannot get pdf files with nomenclature on it. So I wish to know whether I can get more ...
0
votes
0answers
448 views

Texniccenter asking for Proxy Authentification for every compilation

Up to yesterday, Texniccenter was working perfectly until I installed a couple of packages using Miktex 2.9->Maintenance(Admin)->Package Manager(Admin) and now, texniccetner is asking for Proxy ...