2
votes
0answers
434 views

fontspec package not compatible with inline preview TeXStudio [closed]

I've installed MiKTeX 2.9 and TeXStudio 2.4. I found suggestions on the web to change the default compiler to XeLaTeX, to provide accentuated words (I am portuguese!), to handle any type of images ...
6
votes
4answers
3k views

fontspec LuaTeX error

I have installed "ProTeX" with "TeXstudio 2.3" & "Miktex 2.9". I get an error ! The fontspec package requires either XeTeX or LuaTeX to function when I attempt to run \documentclass{article} ...