2
votes
1answer
751 views

Some installed packages not found

I'm using LaTeX on a Mac. The editor I use is Textmate 2. When I hit "typeset & view", what I get is something like ! LaTeX Error: File 'xy.sty' not found. However, if I do pdflatex ...
6
votes
3answers
5k views

“kpsewhich” error when trying to build from Textmate

I'm using LaTeX pdfTeX 3.1415926-1.40.9-2.2 on Mac OSX 10.6. When I try to build from TextMate (Ctrl+R) I get the following error: Please add the directory containing “kpsewhich” to PATH in ...