TextMate is a general-purpose GUI text editor for Mac OS X.

learn more… | top users | synonyms

6
votes
4answers
6k views

“kpsewhich” error when trying to build from Textmate

I'm using LaTeX pdfTeX 3.1415926-1.40.9-2.2 on Mac OSX 10.6. When I try to build from TextMate (Ctrl+R) I get the following error: Please add the directory containing “kpsewhich” to PATH in ...
10
votes
2answers
2k views

Textmate + Latexmk

Textmate for OS X, has a LaTeX bundle (a great bundle indeed). But this bundle packs the latexmk script (version 3.7 or so), I am wondering if anyone was able to update the latexmk version that comes ...
1
vote
0answers
150 views

strange error trying to compile Latex document

Hello I am writing my thesis in Latex on Textmate 2 and I am getting a strange error since yesterday. When compiling with Textmate I am getting Error Code 1 and in the Terminal there is this error: ...