11
votes
2answers
275 views

TikZ picture wrecks page on Adobe Reader

The following MWE contains the offending code. The page that this code is on does not show up when the PDF is seen in Acrobat Reader. I do not use Acrobat myself, but my advisor does, so my thesis has ...
7
votes
1answer
1k views

From LaTeX to PDF/A

I have noticed that my PDFs (which I compile from LaTeX using PdfTexify on Windows 7 in MikTeX 2.9 with WinEdt) sometimes do not render properly on Mac OS X (e.g. the contents of some figures may not ...
0
votes
3answers
2k views

PDF Preview not working

I'm using LyX 1.6.8 on Windows 7 Pro x64. Today I installed Adobe Reader X - and it doesn't work with LyX any more: Adobe Reader does not open the generated PDF after you created the PDF with LyX. It ...
4
votes
1answer
724 views

Strange PDF issue for Adobe Acrobat on Linux reading a document produced in latex

This is probably a well known bug or error, but I don't really know how to search for it. I have a PDF, which I have created on my computer running os X (10.6) in texshop. There are various figures ...
7
votes
1answer
2k views

Copy pasting of underscore

When I use \textunderscore to print an underscore "_" character, the copy-paste functionality of Adobe Acrobat Reader does not appear to work properly. For instances, when I copy test_case from ...
22
votes
3answers
2k views

Using opacity in TikZ causes strange rendering in Acrobat.

I have a problem using opacity in TikZ. Whenever I use it somewhere in a picture, I get weird side-effects: colors in (some) other parts of the documents are changed apparently randomly and it makes ...
9
votes
3answers
1k views

Hyperref “enquotes” metadata

EDIT: As Bill B. and Caramdir point out in their comments after Bill B. produced his results posted below, more information is needed in order to make a better call. To remedy, my output was ...