2
votes
1answer
55 views

Force latex to finish compiling regardless of error? (xelatex)

I have a reoccurring problem. I want to be able to force latex to finish compiling regardless of an error. I know that this error will occur several times in my script and it is a result of the ...
3
votes
1answer
69 views

MnSymbol fails with `\mathcal`?

Let me first give you this minimal example: \documentclass[11pt]{minimal} \usepackage[retainmissing, abx]{MnSymbol} \usepackage{fontspec} \begin{document} \[ \mathcal{ABC 123} \] \end{document} ...
3
votes
1answer
77 views

XeLaTeX hang when using specific math symbols

I am using XeLaTeX in conjunction with amsmath and unicode-math for my reports. After a while, I ran into a weird problem in which compilation would just hang indefinitely. I found out the culprit was ...
2
votes
1answer
42 views

Error with using \pdfpxdimen: “Undefined control sequence”

I am trying to change the DPI of the output PDF using \pdfpxdimen in the preamble, but it returns an error: "! Undefined control sequence \pdfpxdimen". I guess that is because I am using XeLaTeX ...
0
votes
1answer
62 views

Coloredlettrine Error: Did any one have any luck using the coloredlettrine package?

http://tex.stackexchange.com/revisions/69271/1 ^Raphink created the coloredlettrine package (https://github.com/raphink/coloredlettrine). I have tried to compile it in XeLaTeX to no avail. I ...
2
votes
1answer
193 views

What does this error mean in Mathtools-colon?

I have not been able to produce the minimal example, but I get this error * LaTeX warning: "xparse/redefine-command" * * Redefining document command \oldstylenums with arg. spec. 'm' on line 128. ...
2
votes
0answers
82 views

How to get better error messages? [closed]

When running XeLaTeX on my document, I frequently get error messages like this: ) Runaway argument? ! File ended while scanning use of \next. <inserted text> \par <*> ...
3
votes
2answers
106 views

Problem with defining new unicode character

I have a document that takes text from source file via pandoc (that doesn't matter anyway) and inserts it instead of $body$. The source document contains the only one symbol that's shown in hex-editor ...
1
vote
0answers
91 views

XeLaTex Undefined control sequence []] with \twocolumn

I'm using the IEEEconf documentclass. I want the abstract to span two columns directly after the title so I added the following: \twocolumn[ \begin{@twocolumnfalse} \maketitle ...
0
votes
0answers
198 views

Strange error generated after another error and related to aux files (Xe(La)TeX)

With short files, if I get an error, I correct it, retypeset, and that's it. If the document becomes long enough (I don't know how many lines are required at least to get it, but I think 1000 should ...
4
votes
1answer
237 views

Error 32512 (driver return code)

I'm using XeTeX, Version 3.1415926-2.4-0.9998 I'm creating tex file using PHP and storing it on linux server. [ex: abc.tex] Then creating .sh file with command to execute *.tex file using xelatex ...
2
votes
1answer
512 views

Error using XeLaTeX and Biber to cite sources

I am using Biber to cite my sources with biblatex-apa, with the package apa6 on OS X. Everything was going smoothly until I added a certain source which caused xelatex to stop compiling with the ...
1
vote
1answer
221 views

Errors but compiling xetex

I use xelatex for my thesis. This is my preamble \documentclass[12pt, a4paper, oneside, openany]{book} \usepackage{xltxtra} \usepackage{xgreek} \usepackage{amsmath} \usepackage{amsfonts} ...
2
votes
1answer
90 views

I don't find the error

The code is here \documentclass[12pt,a4paper,oneside]{scrbook} \usepackage[spanish]{babel} \usepackage[latin1]{inputenc} \usepackage[T1]{fontenc} \usepackage{mathpazo} ...
4
votes
1answer
371 views

xelatex error paragraph ended before \@tempa was complete

Hi I ve got this error message Runaway argument? \x@protect \[\protect \[ \@nil \@ifpackageloaded {amstex}{\def \@tempa \ETC. Paragraph ended before \@tempa was complete. <to be read again> ...
1
vote
1answer
337 views

MiKTeX Update: Error `\textfont is undefined` with Package `url`

The following MWE does not compile with XeLaTeX anymore after a MiKTeX update today: \documentclass{article} \usepackage{fontspec} \setromanfont[Path=./]{LinLibertine_R.otf} \usepackage{url} ...
4
votes
1answer
143 views

How to use pstricks package within beamer? I know the pure English typseting method using pstricks in beamer, but failed xelatex pstricks beamer

In order to display simple figure, I began to learn pstricks package. I copied a piece of sample code to a beamer file. When I compile it, something goes wrong. How can I fix it? Process ...
-1
votes
1answer
79 views

Error in latex: [3Broken pipe [closed]

Yesterday, I compiled my LaTeX document in this computer and everything was fine. Then, I compiled the same document in another computer and again fine. Today, I tried to compile without doing any new ...
5
votes
0answers
498 views

Updating MiKTeX: again errors [duplicate]

After today's update of MiKTeX I got lot of errors like this: ! \textfont 192 is undefined (character ???). \beamer@doifinframe ...v 10^{13}\;\text {cm}^{-3}$ ...
2
votes
1answer
1k views

XeLaTeX problem? Undefined control sequence.

I'm new to LaTeX. I downloaded a template for making a CV. here It says to be compiled with biber and XeLaTeX Im trying with xelatex vc_10.tex but always getting errors, fixed them by searching ...
2
votes
1answer
65 views

System: XeLaTeX, Circumstance: Automation, PROBLEM: error message “missing \item”

I am currently generating PDF's with variable contents from a template I made. Data is fetched from a database and used to create reports. This has been working greatly until recently I needed to ...
2
votes
1answer
2k views

“Undefined control sequence” error with fontspec

As a result of the most recent TeXLive update, an XeTeX document I'm working on no longer compiles. I've narrowed down the problem to the "Color" declaration of a font I define. Here is a minimal ...
3
votes
1answer
6k views

! Package inputenc Error: Unicode char \u8:äöü not set up for use with Latex — is my latex broken [duplicate]

When trying to compile the following document with xelatex: \documentclass{article} \usepackage[utf8]{inputenc} \usepackage[T1]{fontenc} \usepackage[german]{babel} \begin{document} äöüÄÖÜ ...
2
votes
0answers
488 views

What' wrong with this article? It failed in compilation via XeLaTeX [closed]

I wrote an article as follows. \documentclass{article} \usepackage{fontspec} \usepackage{unicode-math} \setmathfont{Asana Math} \setmainfont{Bitstream Vera Serif} ...
3
votes
1answer
244 views

How can the following TeX file be run without errors? [closed]

I get an error : ! I can't find file `xdvipdfmx.cfg'. l.6 \input xdvipdfmx.cfg Please type another input file name and ! Emergency stop. l.6 \input xdvipdfmx.cfg I really wish to know what ...
2
votes
1answer
309 views

How can I set default font size to [bp] instead of [pt] in order to use Lyx with XeTex?

I want to use the [bp] font size for the whole document in Lyx 2.0.4 for compilation with XeLatex. My LaTex preamble looks like this: \usepackage{fontspec} \usepackage{xunicode} \usepackage{xltxtra} ...
1
vote
0answers
41 views

Why do I get this error when using babel? [duplicate]

Possible Duplicate: \tableofcontents encoding issue with lualatex I tried adding babel package to my file - to get proper hyphenation for my language. But I get strange error, related ...
5
votes
1answer
679 views

Fatal format file error; stymied. fmtutil: infinite recursion

I'm using texlive / ConTeXt / Xetex, but I don't know which of those might be relevant to the problem. The summary is that when I run TeX, I get a "Fatal format file error; I'm stymied" message. ...
4
votes
1answer
251 views

xeCJK l3-too-old

I started using XeTeX and whenever I use the xeCJK package I get the following error: ! Critical xeCJK error: "l3-too-old" ! ! ! Support package 'expl3' too old. ! ! Please update an up to date ...
5
votes
0answers
397 views

How to make compilation faster? [closed]

I have a rather large document (about 150~200 pages) with plenty of cross-references. I can, of course, use \include and \includeonly, but I do not only have new chapters, I also use \input for ...
2
votes
1answer
409 views

xelatex memory problem [closed]

I have problem while running xelatex: TeX capacity exceeded, sorry [main memory size=1500000]. I tried increasing memory limits in texmf.cnf (also ran fmtutil-sys), but I hit maximum allowed and it ...
0
votes
1answer
1k views

XELATEX error : l.52 make_char_active:n

I am using WinEdt 7.0 in WINDOWS 7. I was trying run a tex file using XeLaTeX. The error reads as follows: ! Undefined control sequence l.52 \char_make_active:n{"20}% Please suggest on this. ...
6
votes
2answers
5k views

Dimension too large on a PNG figure under xelatex and beamer

I have PNG image I want to introduce into my presentation. The figure is black and white and the edges are small. When I compile the file in pdflatex everything is fine but when I Compile it with ...
7
votes
1answer
354 views

Getting xetex to complain when a character is missing

Consider the following minimal document: \documentclass{article} \begin{document} tām आ ṁ \end{document} If you compile it with xelatex se.tex, you get something normal and innocuous, like: This ...
6
votes
2answers
815 views

! Bad space factor (0)

When trying to compile my .tex file using the latexmk -latex=xelatex command, I receive the following error: ! Bad space factor (0). <recently read> \@savsf l.39 \end{seriate} ? Then, if ...
6
votes
2answers
12k views

How to fix “Package hyperref Error: Wrong DVI mode driver option `dvips'”?

I'm having this Error when I try to compile my .tex file with xelatex: ! Package hyperref Error: Wrong DVI mode driver option `dvips', (hyperref) because XeTeX is running. See the ...
1
vote
2answers
227 views

Troubleshooting font problems with XeTeX

When using XeTeX, I sometimes get errors like this: LaTeX Font Warning: Font shape `EU1/AdobeSongStd(0)/m/sc' undefined (Font) using `EU1/AdobeSongStd(0)/m/n' instead on input line 181. ...
3
votes
2answers
2k views

Unicode “undefined control sequence” in XeLaTeX

I have got a TeXLive 2011 on an Apple Time Machine and TeXShop on my local MacBook. When I try to typeset the XeLaTeX template from TeXShop, I get “undefined control sequence” for some of the Unicode ...
2
votes
2answers
940 views

“xelatex: Command not found.” on network installation

I installed a TeX Live 2011 distribution on a network drive, actually an Apple Time Capsule. Even though normal TeXing with LaTeX (via pdfTeX) in TeXShop works fine, when I try to use the %!TEX ...
1
vote
2answers
2k views

Bibtex references not compiling because of LastPage package?

I am trying to compile an essay and it has references in it. I am using BibTeX and XeLaTeX. Here are the last few lines of the log LaTeX Warning: Reference `LastPage' on page 4 undefined on input ...
1
vote
1answer
554 views

Can't find Metrics for opentype font; why does XeTeX need them?

I want to use an OpenType font for a document, so I'm trying to compile it with xelatex. I followed the answers on this question: How do I use an OpenType font with my LaTeX document? However, when ...
1
vote
1answer
855 views

xelatex -Undefined control sequence

So I am trying to work with this tex file for CV available at http://kjhealy.github.com/kjh-vita/ The only thing I change is the font from pragmata to consolas. 2 problems I get a pdf output, with a ...
4
votes
2answers
6k views

Error in fontspec.sty

I downloaded a template for CV and one of the requirements was installation of fontspec.sty. Now when I compile the file the code file of fontspec.sty pops up in a new tab in TeXnicCenter and it ...
0
votes
0answers
314 views

polyglossia error after MiKTeX update [duplicate]

Possible Duplicate: xelatex stopped working after TexLive2011 update 2 days ago Sorry, I don't know where I could report bug that appeared after MiKTeX Update. Here is a test file: % ...
5
votes
1answer
539 views

Powerdot cannot be compiled under xelatex; how to solve it?

I use Tex Live 2011 and test a simple example: \documentclass{powerdot} \begin{document} \begin{slide}{a slide} Contents of the slide. \end{slide} \section{first section} \begin{slide}{another slide} ...
11
votes
1answer
649 views

xelatex stopped working after TexLive2011 update 2 days ago

I updated Tex Live 2011 a couple of days ago and I can't run XeLaTeX anymore on a document I was working on. When it runs it gets stuck and I have to abort it. Resulting in the following error. I've ...
0
votes
1answer
908 views

XeTeX fails with undefined control sequence in texlive 2012/dev

I'm using XeTeX, and I'm trying to compile a document using the following command: xelatex mydoc.tex I'm getting the following error: ...
3
votes
2answers
797 views

compilation problem: “Extended mathchar used as mathchar” with mathastext

When compiling a file using XeLaTex in TeXShop on Mac OS X, the console persistently hangs after the detection of the XeTeX driver: *geometry* driver: auto-detecting *geometry* detected driver: xetex ...
1
vote
1answer
1k views

XeLaTeX does not find fontspec any longer after TeXLive update

I am using XeLaTeX in TeX Live suites 2010 and everything was going well before I did an upgrade via TeX Live Manager minutes ago. Now every document I compile gets a "File not found" error as the ...
2
votes
2answers
2k views

xelatex compilation error

I am using xelatex to compile a tex file. However, I got a strange problem, the log says: ! This is a LaTeX bug: check coding! ! ! Command name `\font_set:Nnn' already defined! Any hint to solve ...