Tag Info

Hot answers tagged

13

Thanks to Ulrike, who pointed out existence of the xml interface on CTAN, I was able to create simple and dumb lua script, using wget command and my luaxml package. The idea is that you pass the package name as argument for this script and biblatex entry is printed on the standard output. First whole script, ctanbib.lua: #!/usr/bin/env texlua ...


5

If you load the apacite package with the option natbibapa, you can make use of all of the natbib package's citation-related commands. Suppose that a usable abbreviation for "A Really Long Corporate Author Name" (in the entry with key CORPAUTH) was RLCAN. You could then issue the instruction \defcitealias{CORPAUTH}{RLCAN} in the preamble and cite the piece ...


3

you don't need to use XeLaTeX with biblatex, it works with pdflatex too. You sample compiles fine for me with pdflatex, utf8 option of fontenc, biblatex and biber for unicode bibliography support, and fontenc package with T1 and LGR options for font support (although it seems it works even without fontenc): \RequirePackage{filecontents} ...


3

You need to have commas at the end of each line: @misc{boletinDane2010, title ={Boletin de Prensa}, author ={Departamento Administrativo Nacional Estadistico, DANE}, year ={2014}, }


3

The number format in the bibliography, set by natbib can be changed via \bibnumfmt: \renewcommand*{\bibnumfmt}[1]{#1.} Full example: \documentclass[11pt]{article} \usepackage[numbers]{natbib} \bibpunct{}{}{,}{s}{}{,} \renewcommand*{\bibnumfmt}[1]{#1.} \begin{document} \noindent Citation\cite{48341} \bibliographystyle{ama} \bibliography{refs} ...


2

There is an addendum option for biblatex-chicago to control exactly this. By default it is set to true. Making it false produces: with \documentclass[12pt,a4paper]{article} \usepackage[notes,shorthandibid,backend=biber,addendum=false]{biblatex-chicago} \addbibresource{Bibliography.bib} \begin{document} Here is a sentence.\autocite{BnF000} ...


1

If I rename your style file dgruyter.sty to dgruyter_author.sty and add the missing logo dg-degruyter.png (it is called in the style file!) into the same directory and add a bib file with package filecontents into your MWE it compiles for me with two warnings comming from the style file.. The new MWE is: \RequirePackage{filecontents} ...


1

Looking at the apacite manual section 6.1, you need to redefine the \BBC command. It's default is '; ' (semicolon plus space). You simply need to redefine it to ', ' (comma plus space).



Only top voted, non community-wiki answers of a minimum length are eligible