Tag Info

New answers tagged

5

\documentclass[12pt]{book} \usepackage{amsmath} \usepackage{amsfonts} \usepackage{amssymb} \usepackage[left=2cm,right=2cm,top=2cm,bottom=2cm]{geometry} \usepackage[unicode,bookmarksnumbered]{hyperref} % I Changed this line %\usepackage{bookmark} % Not really necessary \begin{document} \pdfbookmark{\contentsname}{Contents} \tableofcontents \chapter{Chapter ...


6

Very likely you need option unicode for hyperref. It can be given the following way: \documentclass[hyperref={unicode}]{beamer} Alternatively (for other classes that load hyperref and do not have special options for specifying package options of loaded packages): \PassOptionsToPackage{unicode}{hyperref} \documentclass{beamer}


2

This answer is heavily inspired by karlkoeller's answer, but takes a more flexible and robust approach, IMHO. His proposed solution: \renewcommand{\theHchapter}{\Roman{chapter}} works most of the time, but is not entirely foolproof either. Suppose I have a large document with nine or more Appendices, then the first Attachment will clash with Appendix 9 ...


5

The workaround is to add the line \renewcommand{\theHchapter}{\Roman{chapter}} just after \setcounter{chapter}{0} Hchapter is the counter used internally by hyperref (loaded by bookmark) corresponding to chapter. MWE \documentclass{memoir} \usepackage{bookmark} \begin{document} \tableofcontents \chapter{Foo} \appendix \appendixpage \chapter{First ...


1

Use \addcontentsline{toc}{chapter}{entry text in the index} does the trick.



Top 50 recent answers are included