Tag Info

New answers tagged

1

Before the new version of zhnumber is released, you can use this quick (and dirty) fix: \documentclass[UTF8]{ctexart} \usepackage[encoding=UTF8]{zhnumber}% v1.6 2012/11/23 % Quick fix \ExplSyntaxOn \cs_set_nopar:Nn \zhnum_integer:n { \my_parse_signs:nw #1 \q_stop \zhnum_parse_number:f { \zhnum_trim_zeros:f { \zhnum_erase_separator:n {#1} } } ...


4

You don't say exactly what the undefined control sequence you get is, but I get the error ! Undefined control sequence. <argument> \__int_get_sign:n {10}\c_one l.13 \zhnumber{10} with your example or a much shorter one \documentclass{article} \usepackage{zhnumber} \begin{document} \zhdigits{5} \end{document} The ...


2

I believe the problem lies in the misconception about the use of the CJK environment - as @egreg said, it can't be enabled and disabled. Just enclose the whole document in one CJK environment and when using CJKutf8 (see here for what difference it makes) utf8 characters using latin script but outside of ASCII will be fine. Thus your MWE in a fixed version ...


1

I believe that you just need to switch back to horizontal but perhaps I have missed something... \documentclass{report} \usepackage{CJKutf8, CJKspace} \usepackage[usebaselinestretch]{CJKvert} \usepackage{setspace,rotating} \begin{document} \begin{center} \begin{singlespace} \vspace*{-2cm} \parbox[c][5em][c]{15cm}{% \small In order to properly understand ...



Top 50 recent answers are included