Tag Info

Hot answers tagged

4

Using \LoadClass with options is a tricky thing as none of the options are passed to packages, all are meant to be for the class. The paper option is unknown to a KOMA-sclass, as package typearea deals with the layout stuff, hence the warning. Using documentclass option parsing down to packages is allowed, so this approach works perfectly fine. If you ...


3

As mentioned in many of the comment, fiction books are usually much simpler than technical books. When I've typeset novels, I've normally used the book class and tweaked it with some new sectioning commands, then called it a day. How much redefining you need to do will depend on what kind of novel you want to write; are we talking about a longer novel, ...


2

The dukedissertation class uses a very non standard way to comply with the dreaded double spacing requirement, whereas empheq assumes the method with \baselinestretch is used to modify the interline space. We can fix the issue by telling LaTeX to use the standard method when an empheq environment is concerned. \documentclass[]{dukedissertation} ...


2

Hard to guess what output you want, three alternatives: \documentclass{article} \begin{document} \begin{description} \item[In nature,] clustering is a mechanism for solving diversity and complexity things from simple and basic elements. In IT field: is a good concept and technique to use existing component hardware or software to accomplish ...


2

You have added \flushleft that disables justification. Hence remove it. \documentclass{book} \usepackage{ragged2e} \begin{document} \pagestyle{empty} %No headings for the first pages. \tableofcontents \pagestyle{plain} %\flushleft %%<- remove \clearpage \chapter*{Dedication} \addcontentsline{toc}{chapter}{Dedication} %\begin{Dedication} ...


2

It seems that, by default, the flushend package activates the debug option. Use, in the class, \RequirePackage[nodebug]{flushend} instead of loading it without options. Here's what I get from \PassOptionsToPackage{nodebug}{flushend} \documentclass{actaspartae} \usepackage{hyperref} \begin{document} \subjectarea{Science} \title[Short Title For this ...


1

Hello I had the same problem and found a suitable and easy solution. With kpsewhich -var-value=TEXMFHOME find your personal tex home directory, where you would put your own .cls files. On my Ubuntu with texlive 2013 it will show "~/texmf" which can lead to a misunderstandung. Check it again with: kpsepath -n latex tex which will show all folders ...



Only top voted, non community-wiki answers of a minimum length are eligible