New answers tagged

0

Another future-proof answer, albeit rather tedious, is suggested here: Change all occurrences of _ in the URL field of your .bib file to their html character code equivalent %5F


0

After playing around with the makebst output bst file, I found the following works. It amounts to changing the doi format. Make sure to first tell makebst to NOT include url (the default option). Open the .bst file (the makebst output) In the ENTRY section (the first section not commented out for me), you'll see a bunch of fields, including doi. Add 'url' ...



Top 50 recent answers are included