Tag Info

New answers tagged

1

Just correct the space vertically after inserting a blank entry: \documentclass{article} \usepackage{enumitem,tasks} \begin{document} \def\sample{Boring and meaningless text that is long enough to show layout issues.} \begin{enumerate} \item Test A \begin{tasks} \task Subtest A-1 \task Subtest A-2 \end{tasks} \item \mbox{} ...


2

When you say before*=<something> and then before*=<something else>, the second declaration overrides the first. You can set up a different key-value system for this purpose. \documentclass[twocolumn]{article} \usepackage[a4paper, top=0.5cm, bottom=1.6cm, left=0.7cm , right=0.7cm]{geometry} \parindent0cm \usepackage{multido} ...


3

The simplest is to use the wide= option. Here are two variants: \documentclass[multi={minipage}, border=5]{standalone} \usepackage{enumitem} \begin{document} \begin{minipage}{500bp} \fontsize{20}{24} \selectfont \begin{enumerate}[wide =1em] \item{Lorem ipsum dolor sit amet, consectetur adipisicing elit. Ut enim ad minim veniam, quis nostrud ...


4

\documentclass[multi={minipage}, border=5]{standalone} \usepackage{enumitem} \usepackage{lipsum} \begin{document} \begin{minipage}{500bp} \begin{enumerate}[ topsep=0pt, itemsep=-1ex, partopsep=1ex, parsep=1ex, leftmargin=0ex, itemindent=3ex ] \item \lipsum[1] \item \lipsum[2] \end{enumerate} \end{minipage} \end{document}


4

This shows no indentation at all after the first line of each item, perhaps you want to indent to the label position? \documentclass[multi={minipage}, border=5]{standalone} \usepackage{enumitem} \begin{document} \begin{minipage}{500bp} \fontsize{20}{24} \selectfont \begin{enumerate}[topsep=0pt,itemsep=-1ex,partopsep=1ex,parsep=1ex,leftmargin=0pt, ...


1

The problem is probably in the different value of the em; but your way of setting the itemize is wrong: \documentclass{scrreprt} \usepackage{lipsum, enumitem,adjustbox} \usepackage{fontspec} \newcommand{\myicon}[1]{% \adjustbox{valign=t,set depth=0pt}{#1}% } \setlist{nosep} \begin{document} \lipsum[1] \begin{itemize}[labelindent=-4cm, ...


2

Just insert the enumerate environment inside a minipage. \documentclass{scrartcl} \usepackage{blindtext} \usepackage{tabu} \usepackage{enumitem} \setenumerate{topsep=0pt, partopsep=0pt} % Doesn't work \begin{document} \begin{tabu}{X[0.5]X[0.5]} \begin{minipage}[t]{1\linewidth} \begin{enumerate} \item Should be on the same line as B \item \ldots ...


2

I changed the option of the itemize environment to [labelindent=4cm, leftmargin=*]. This solves my problem. \documentclass{scrreprt} \usepackage{blindtext, enumitem, graphicx, longtable, tabu} \newcommand{\myicon}[1]{% \smash{% \raisebox{\dimexpr0.5\baselineskip-\height}{#1}% } } \begin{document} \blindtext \begin{itemize}[labelindent=4cm, ...


6

\normalfont sets \mdseries. Use \normalfont\bfseries\roman*.. Note that these switches do not take arguments. \begin{enumerate}[label={\roman*.}, font=\normalfont\bfseries] \item \end{enumerate}



Top 50 recent answers are included