Tag Info

Hot answers tagged

4

! Undefined control sequence. l.13 ... Uniform $ \in \left[ 0.5,1.5 \right]\ m\s You have \s instead of /s


4

First it is graphicx not graficx \cventry has 7 arguments, you have given only six at some places. \cvitem has only 3 arguments, you gave six. \Csh{} is unknown for me, hence I have commented it. With all these corrections, here is your code: \documentclass[11pt,a4paper,sans]{moderncv} \moderncvstyle{casual} \moderncvcolor{blue} \usepackage{graphicx} ...


4

Here are some things I'd do: Equation 1: Replace \max_&Z ~ with \max_Z & (the ~ isn't needed) Equations 2 and 4: replace \mbox{s.t.~} with \text{s.t. } Equation 3: Supply a _ in front of j\in N, to make sure that this string is placed below the summation sign (3 instances) Omit \limits after \sum, since you're already in display math mode ...


3

\documentclass{article} \usepackage{tikz} \usetikzlibrary{spy,decorations.fractals} \usetikzlibrary{lindenmayersystems} \usetikzlibrary{shadings} \pgfdeclarelindenmayersystem{Koch curve}{ \rule{F -> F-F++F-F}} \pgfdeclarelindenmayersystem{Sierpinski triangle}{ \rule{F -> G-F-G} \rule{G -> F+G+F}} \pgfdeclarelindenmayersystem{Fractal plant}{ ...


2

LaTeX has problem with some of the characters with accents you used. This problem can be solved using various techniques: Add this into your preamble (and change your source file encoding to UTF-8): \usepackage[utf8]{inputenc} % Or \usepackage{fontspec} for XeLaTeX \usepackage[english]{babel} % Babel, replace with your language ...


2

I have a feeling this happens when copying and pasting from PDFs, and it has more to do with your reader than your LaTeX IDE. I bet if you copy+paste from your PDF to your notepad you'll get some weird characters for your utf8 ones (try to do this to see what happens). The fact that you just mentioned there is no problem with the utf8 characters you ...


2

For me, your compat=1.11 did not work (MacTeX 2015), but nevertheless If you look at your last tikzpicture you accidentally put the spy-introduction needed for the spy command after your shadedraw. Changing these yields \begin{tikzpicture}[spy using outlines={circle,black,magnification=3.5,size=4.5cm, connect spies}] \shadedraw[shading=color wheel] ...


2

The problem are not the slashes/backslashes. Neither ksepwhich -progname=latex figure/Fig1.pdf nor ksepwhich -progname=latex figure\Fig1.pdf will work on miktex. If you want to find files in subfolders one must add ./ at the begin: ksepwhich -progname=latex ./figure/Fig1.pdf ksepwhich -progname=latex .\figure\Fig1.pdf will both output ...


2

Since David has already answered your question, I'll allow myself to 'just' improve on the aesthetics of the table: \documentclass{article} \usepackage[margin = 3.5cm]{geometry} % avoids `overfull \hbox' warning \usepackage[tableposition = top]{caption} % improved handling of caption \usepackage{booktabs} % improved horizontal lines ...


2

Finding out which package loads what is often a daunting task. Instead pass the options before document class. If there is still an option clash then you cannot use that option together with the other package loading. Also smartdiagram -> tikz -> {graphicx,xcolor}. \PassOptionsToPackage{table,xcdraw}{xcolor} \documentclass[a4paper,12pt]{report} ...


1

For using breakable, you must load the library : breakable. refer to the doc : texdoc tcolorbox section 9 \documentclass{article} \usepackage[breakable]{tcolorbox} \tcbuselibrary{hooks, breakable, skins} \usepackage{lipsum} \begin{document} \begin{tcolorbox}[enhanced, breakable, title=My breakable box] \lipsum[1-6] \end{tcolorbox} \end{document}


1

OK, so @Akira Kakuto got it in one: the \DramPer and \act commands add a blank page whereas \scene or \section does not. I simply didn't notice... sorry all, and thanks for your answers. The layout without these commands fit in just one page.


1

I would like to share another solution for the same issue which couldn't be solved by Frédéric's answer. In the process of installing minted (and trying to get it to work), I used one TeX file and different settings for python, pdftex and so on. Even compiling Frédéric's example would lead to undefined control sequences. Cleaning up the subdirectory ...


1

As mentioned in the comments, you should run biber to compile your bib file as you have used biber as the backend. \usepackage[style=authoryear,backend=biber]{biblatex} Here are the commands to compile your myFile.tex and your .bib files: pdflatex myFile biber myFile pdflatex myFile


1

Here is the corrected code. Notice that the lines giving error need to be adjusted to eliminate m\s^2 and include the corrected m/s^2 for units. \begin{table}[htb!!] \centering \begin{tabular}{|c|c|c|c|c|c|} \hline \multicolumn{2}{|c|}{Experiment} & Initial tip deflection & frequency $\omega$ & base acceleration $a_b$ & Magnet gap $\delta$ ...


1

The real problem is earlier. If you replace the line, where IIT Madras Logo is called (line 68 of the original template), e.g. as in the example, everything works OK. (You don't have this logo, I suppose.) % (c) 2002 Matthew Boedicker <mboedick@mboedick.org> (original author) http://mboedick.org % (c) 2003-2007 David J. Grant ...



Only top voted, non community-wiki answers of a minimum length are eligible