Tag Info

New answers tagged

0

Make sure the package eu2enc.def is installed. In Ubuntu, it is part of the texlive-xetex package. Otherwise, you can install it using the texlive manager: `tlmgr install euenc` You could also try to install the package manually although I would not recommend it. The sources can be found here.


3

arguably this is a bug in amsart, you can avoid it by allowing paragraphs in the latex command it uses \documentclass[10pt]{amsart} \makeatletter \long\def\@cdr#1#2\@nil{#2} \makeatother \begin{document} \begin{figure} blah \caption[lh]{ Paragraph 1. Paragraph 2. } \end{figure} \end{document} amsart defines \@makecaption explictly using \long so that ...


1

This seems to be a bug in LyX. LyX is supposed to automatically load the right packages (unless you use ERT, then you're on your own). For some reason, when the document is set to Vietnamese, the package is not loaded automatically. To work around this bug, go to Document > Settings > LaTeX Preamble and put the following: \usepackage{textcomp}


10

Option professionalfont helps to reduce the font declarations by beamer (older versions): \documentclass[professionalfont]{beamer} \usepackage{siunitx} \usepackage{newtxtext,newtxmath} \usepackage{bm} \begin{document} \end{document} Newer beamer versions want a font theme instead of the option: \documentclass{beamer} \usefonttheme{professionalfonts} ...


2

I think you need to upgrade your postscript to 9.15 or later. See the discussion here. http://sourceforge.net/p/asymptote/discussion/409349/thread/c5f124db/


0

I have MikTeX 2.9, and here is what I did to fix this problem on my computer: I gave full control to the installation folder, in addition to the Users****\AppData\Local\Temp folder; Start-> MikTeX 2.9 -> Maintenance -> Package Manager -> Repository -> Synchronize; Try 3 times to compile the Hello World file listed above [1st time yielded a blank pdf; 2nd ...


3

The error message tells you are using Unicode input encoding via package ucs and option utf8x of package inputenc. If you do not need ucs special features, then \usepackage[utf8]{inputenc} is the more common way. The μ from the input is mapped to \textmu, which is not provided yet. Package textcomp provides it, for example, as suggested in Ruben's comment. ...


0

if you use: sudo apt-get install texlive-latex-extra you will download about 600 MB (because apt-get by default installs all the recommended packages). If you want to decrease the download size to about 24 MB, use: sudo apt-get install --no-install-recommends texlive-latex-extra By doing this way, you avoid installing some packages (documentation ...


0

I got this problem when using apacite package and hyperref package simultaneously. With the error message ! Undefined control sequence. \hyper@@link ->\let \Hy@reserved@a \relax \@ifnextchar [{\hyper@link@ }{\hyp... l.65 ...d graph partitioning problems \cite{xxxx} It turned out that I had put ...


3

I think yo' is right with the comment, that the .aux file is truncated: \documentclass{article} \begin{document} \tableofcontents \section{Hello World} \end{document} After pdflatex test.tex the .aux file is: \relax \@writefile{toc}{\contentsline {section}{\numberline {1}Hello World}{1}} Then the .aux file is edited in an editor to truncate it to: ...


2

On my system I get different errors; the first one is ! Package babel Error: Unknown option `English'. Either you misspelled it (babel) or the language definition file English.ldf was not found. You don't get this probably because you're on Windows, where the file system is case insensitive. If an option, say foo, to babel is not ...


3

The \\ here \vspace{\stretch{2}} \\ is spurious and will always generate this error, simply delete it. Note also {\LARGE \bf \@title\\} should be {\normalfont\LARGE \bfseries \@title\par} so that the title is set with a baseline spacing appropriate for the size of the text.


4

_ in math mode expects an argument to put into the subscript position. Use \_ or \textunderscore instead of $_$: SELECT S.Student\_Name Or use verbatim: \verb|S.Student_Name| or package listings for code listings or ... File ended while scanning use of \textbf The closing } is missing in the line with \textbf. Corrected: \textbf{47.Consider the ...


4

In my texlive installation (in ubuntu 15.04), I try install framed.sty latex package with the command: $ tlmgr install framed It was shown this error message: (running on Debian, switching to user mode!) cannot setup TLPDB in /home/taciano/texmf at /usr/bin/tlmgr line 5435. I did make the following steps: $ cd ~ $ mkdir texmf $ tlmgr init-usertree I ...


2

Your main error has been mentioned in comments already. I tried to improve your code a bit. The most important suggestion is to use a custom command for your bold symbols. Like this, you can change the appearance for all occurrences with an ease. And the code will look nicer and will be easier to read. % arara: pdflatex \documentclass{article} ...


1

This was indeed a bug. Thank you for reporting it! Version 1.2e as of 2015/08/17 (should become available soon at CTAN, has been submitted 2015-08-17 21:24 CEST) uses \next, as suggested in egreg's answer, and also does no longer include the \listfiles. (The example file still includes \listfiles, because it is to be expected that possible problems with the ...


4

From the url documentation: You can allow some spacing around the breakable characters by assigning \Urlmuskip = 0mu plus 1mu (with mu units because of math mode). In your case it seems to don't suffice, so you can try with: \Urlmuskip=0mu plus 2mu MWE: \documentclass[a4paper,11pt]{book} \usepackage[T1]{fontenc} ...


4

That's not possible. Whether TeX can continue, heavily depends on the kind of error. \batchmode or \nonstopmode can be used to let TeX continue until the TeX job is finished or aborted. But this does not say anything, whether the PDF file is generated. When an error occurs, TeX cannot clairvoyance. Sometimes the error is fatal with immediate abortion. ...


2

The problem comes from the fact that you are using \mathbb in your y label, and the mathbb fonts require some math font to be loaded. In this case, amsfonts will do the trick, so you have to tell TikZdevice to load that package. To do that use: options(tikzLatexPackages =c(getOption( "tikzLatexPackages" ),"\\usepackage{amsfonts}")) You can add as ...


1

I found the solution after some time, so in case someone has the same issue... In fact, there were two installations of MikTeX in the machine, an old one which had not been properly uninstalled, and a more recent one. Because MikTeX always adds its bin directory to the environment path, and the most recent installation is added later, the scripts get ...


2

This code snippet doesn't bring a double superscript error. align is not used, also no alignment marker &. However, \r would bring an error, I guess you (re)defined it you should not use \textbf{\theta} in math context. Instead, use \boldsymbol of amsmath. It even works for bold Greek letters. You should use \sin for the sine operator, so it would be ...


0

I'm getting Error Latex TeX capacity exceeded, sorry [input stack size=5000] in a beamer document when I try to make a block without a title and starting with an itemize environment: This fails: \begin{frame}{About Foo} \begin{block} \begin{itemize} \item foo \end{itemize} \end{block} \end{frame} This works: ...


4

In your case the problem was using the 'Use a "build" subdirectory for output files option' of your editor. When Biber is invoked it looks for the .bcf file (in fact, Biber "compiles" the .bcf). But if the .bcf file has been moved to another subdirectory Biber is unaware of, Biber cannot find the file. For exactly this reason Biber has the --output-directory ...


6

The bug is in lines 115–119 of pageslts.sty, where \@currname is used in a \@for cycle, leaving a definition of \@currname, which is unexpected. If I change the three occurrences of \@currname with \next, the problem disappears. Of course, also the appearance of \listfiles on line 111 is wrong, but this is unrelated, only annoying. The macro \@currname ...


2

The problem is the comment, i.e. %, in the annote field. biber takes the argument of the field and produce a .bbl where the lines in the argument are joined in a single line. Thus we have something looking like ... \field{annotation}{% ...} \field{title}{title} This means that LaTeX does not see the closing bracket } of the value of annotation. The ...


5

The problem turns out to be a bug in the greek.lbx localization file. Instead of using its already defined \lbx@gr@mkbibmonth to format the date, it instead uses \mkbibmonth defined via \let\mkbibmonth\lbx@gr@mkbibmonth after first using \savecommand{\mkbibmonth}. Replacing the use of \mkbibmonth with \lbx@gr@mkbibmonth directly in the .lbx file solves the ...


0

Add in preamble: \DefineBibliographyStrings{english}{% dateapril = {April} } Now result is :


0

Using longtable package, tabular and writeTex, I have found that when you hit enter on any line of a table before your explicit \ newline delimeter, compiler timeout errors. In the example above, \hline 1/6'' & 3 & 2.4 & 1.8 & 4.32 \\ \hline will cause a compiler timeout where \hline 1/6'' & ...


0

I would advice to install the free reader SumatraPDF, which is the best choice for TeX files: it doesn't lock the .pdf files when you recompile, allows for direct and inverse search (don't know if this is important for LyX, but in a traditional TeX editor, it lets you go back and forth between a point in the .pdf and the corresponding line of code), is very ...


5

First of all, load babel before appendix and glossaries, so, at least the latter, knows the language you are in. Also load fontenc with T1 option. Then add the following lines to your preamble \makeatletter \appto{\appendices}{\def\Hy@chapapp{Appendix}} \makeatother to get rid of all those errors (hyperref's \BOOKMARKs don't like names with accented ...


1

I managed to overcome this problem by setting foxit reader as a default program for .pdf files. For some reason, win10 by itself had set internet explorer edge as the default program for .pdf files. In order to do so, do the followings: (This procedure works on win10. I assume that these steps are similar also for win7 and win8) control panel --> ...


3

The problem here is that the class uses symbols to typeset the affiliations through the kernel's \@fnsymbol and the kernel only provides nine definitions for the symbols used; attempting to use more than nine symbols will trigger the error given by \@ctrerr, i.e., ! LaTeX Error: Counter too large. One possible solution would be to modify \@fnsymbol to ...


0

I had the same massage appearing, too. In my case the problem was in the graphic files I included in the latex file. One can draw in Inkscape and then convert the pictures to latex files. This way whenever you write something between $ $ in the graphic file, it can be converted to latex type math text and included in the latex file as nice math pictures. ...


0

I would suggest using the float package and then the [H] option for your figure. \usepackage{float} ... \begin{figure}[H] \centering \includegraphics{slike/visina8} \caption{Write some caption here}\label{visina8} \end{figure}


1

There are two choices: 1) install esint.sty (precise method depends on which LaTeX distro one uses); or 2) in LyX go to Document -> Settings... -> Math Options and uncheck "Use esint package automatically". This option will only work if you are not using any of the 'advanced' integral signs that esint provides (double integrals, path integrals, etc.), but ...


2

The problem is that the title of a chapter is capitalised. This doesn't affect commands (\gls) themselves, but it does affect their arguments (mcc). So, TeX looks for an acronym MCC which does not, of course, exist. One possible work around - not necessarily the best, I'm not sure - is to use \MakeLowercase{}: \chapter{Integración del ...


5

There are many incorrect inputs that do not generate an error message. (\section[z]{\section{aa}} for example). \section inside a float is an error it is just not trapped by the system (it would have taken an unreasonable amount of memory to do so at the point that latex was designed.) The math/non-math distinction is built in to tex it is much easier to ...


0

Sometimes I get such errors due to corrupted auxiliary files, e.g. a truncated *.aux or such due to killing pdflatex. Other source can be "invisible" garbage in the file, which can be e.g. control characters that snuck in, or even some hilarity like a terminal escape that goes back and overwrites some junk with spaces. Another possibility is that you have ...


2

The writer.latex file in Pandoc's source code currently defines \tightlist as: \providecommand{\tightlist}{% \setlength{\itemsep}{0pt}\setlength{\parskip}{0pt}} This is also currently the case in the default LaTeX template, from the jgm/pandoc-templates project on Github. For posterity, here is a link to the most up-to-date LaTeX default template: ...


0

My assumption is that the wrong input file is used. Instead of the source file, LaTeX is given a binary file, like a PDF file, for example. Another option is a wrong encoding. There is some support for UTF-8. But UTF-16 and UTF-32 are not supported. The added zero bytes also cause these kind of error. When TeX is running, it generates a file with extension ...


2

You can do what you want with a simple empty \item: \documentclass[a4paper,11pt]{book} \usepackage[T1]{fontenc} \usepackage[utf8]{inputenc} \usepackage{lmodern} \usepackage{classicthesis} \usepackage[english]{babel} \usepackage{mathtools} \usepackage{enumitem} \begin{document} \section*{Examples} For each function $f$ given, \begin{enumerate} \item[]% ...


2

here is a solution \documentclass[a4paper,11pt]{book} \usepackage[T1]{fontenc} \usepackage[utf8]{inputenc} \usepackage{lmodern} \usepackage{classicthesis} \usepackage{hyperref} \usepackage{graphicx} \usepackage[english]{babel} \usepackage{amsmath,mathtools} \usepackage{amsfonts} \usepackage{color} \usepackage{url} \usepackage{enumitem} \usepackage{multicol} ...


1

I had this issue and fixed it thus: sudo apt-get install xzdec tlmgr update --self tlmgr install etoolbox titling I was getting the error cannot setup TLPDB in /home/tama/texmf at /usr/bin/tlmgr line 5336. when trying to run: sudo tlmgr update --all So I tried to update tlmgr, thinking it an issue with ubuntu's packaged version of tlmgr. ~$ tlmgr ...


2

the text input lines are very long. i've copied them into an emacs buffer, and triggered the command to count characters in a line. the line that comprises chapter 2, beginning textbf{2:1} gives a count of 9853, which is nearly twice the size of the defined input buffer. unless there's a real necessity not to break this text, i suggest putting a line break ...


1

Biber 2.2 DEV is now updated on SourceForge with an updated PAR::Packer module which is supposed to fix this. Now, biber should be able to unpack itself properly again after any OS tmp cache cleanup.


10

I can confirm this behaviour. To test: Create 1860 copies of example-image-1x1.pdf (or other image of your choosing) named 1.pdf, 2.pdf,..., 1860.pdf. If you use bash and you have TeX Live 2015 installed in the standard place, you can use the following commands: i=0; while [ $i -le 1860 ] ; do ((i++)); cp ...


3

that perhaps there might be some case where that message is not generated, but the PDF file does not contain any content, or there are other catastrophic failures that can occur. This document doesn't produce any error or "no output PDF produced" warning but may be considered as perhaps an error that should be fixed. It may or may not be a case of the ...


5

\documentclass[12pt]{article} \usepackage{forloop} \begin{document} \newcounter{x} \forloop{x}{0}{\value{x}<5}{\noindent value is \arabic{x}\\} \end{document} You can also print the numbers as strings (zero, one, two , ...), if you load the fmtcount package and instead of \arabic{x} you can use \numberstring{x}.


3

Here x is a counter, so you need e.g. \arabic{x}.


1

I have no acces to comuter right now, so my answer will be short and non verifyed. I see three errors: In the for loop you can't let a space between } and { in the current version of tikzmath. Your draw command must be enclosed in { }; The coordinates in your draw command must be before the circle. You can check the following code: ...



Top 50 recent answers are included