Hot answers tagged

5

You can't use an enumitem-like interface. You need to set the beamer theme for itemizeed items: \documentclass{beamer} \usetheme{warsaw} \usepackage{pifont} \setbeamertemplate{itemize item}{\ding{118}} \begin{document} \begin{frame}{Frame title} \begin{itemize} \item first item. \item second item. \end{itemize} \end{frame} ...


2

A simple tabular and 3 pstricks nodes. The text is written first, and a triangle is added around it: \documentclass[x11names]{standalone} \usepackage[T1]{fontenc} \usepackage[utf8]{inputenc} \usepackage{ebgaramond} \usepackage{array} \usepackage{pstricks-add} \usepackage{auto-pst-pdf} \psset{unit = 2,dotsize = 2.5pt} \begin{document} \begin{postscript} ...


2

Here's a much shorter example that illustrates the problem: \documentclass{beamer} \usepackage{glossaries} \makeglossaries \newglossaryentry{sample}{name=sample,first={\textit{sample}}, description={an example}} \begin{document} \begin{frame} \gls{sample} \end{frame} \begin{frame} \printglossary \end{frame} \end{document} The problem is that ...


2

The package xgreek explicitly redefines \@alph and \@Alph to use greek numbers. If those specific greek numbering style is not needed in the rest of the document, it's possible to switch back to the Latin style by catching the original definition and return to them after xgreek has been loaded. \documentclass[a4paper,12pt]{article} \makeatletter ...


1

You have \textwidth=6.0in. Setting \textheight=10in (say) \paperheight30cm (say) changes the height of the text (without spaces for headers and footers). The total height must be less than maximal TeX dimension, but that is about 5 meters. In your case an alternative way is to set `\renewcommand{\baselinestretch}{0.98} % some value slightly less than 1 ...


1

There is no incompatibility, only errors in the syntax for \titlecontents. The first argument is for code preceding the section label. Furthermore, there an optional-mandatory argument, which is the distance form the left margin. Also, don't use \underline here: you might have long titles, and \underline does not break across lines. Use \ul from soul(utf8) ...


1

Part of the problem is that the picture is too big to fit into the text area, and part of the problem is that the starting node is not at the center of the image. (Standalone and geometry are incompatible, but since you wanted it on A4 paper, it doesn't matter.) My solution was to put the mindmap into a savebox, then run tikz a second time to center the ...


1

If you use ~ instead of spaces the whole expression will stay together!



Only top voted, non community-wiki answers of a minimum length are eligible