New answers tagged

4

babel makes the semicolon active a \begin{document} and so fnpct no longer recognize it as a delimiter. You can reset the delimiter after \begin{document} (or choose some other char as delimiter): \documentclass[12pt]{article} \usepackage[french]{babel} \usepackage{fnpct} \begin{document} \setfnpct{mult-fn-delim = {;}} Some text{\multfootnote{first;second;...


1

Both babel and polyglossia redefine footnote macros at the beginning of the document, and so undo the changes made by footnotebackref. For babel this can be turned off, with the command \StandardFootnotes but not for polyglossia. Since babel works fine with XeTeX and LuaTeX, for most European languages, you should just use babel and not polyglossia. ...



Top 50 recent answers are included