New answers tagged

0

I like the simplicity of this answer. 1) before \begin{document} put: \usepackage{color} 2) In your listings use colorbox like this: \begin{lstlisting}[escapechar=!] ...not highlighted... !\colorbox{yellow}{...**HIGHLIGHTED**...}! ...not highlighted... \end{lstlisting}


0

I like the simplicity of this answer. 1) before \begin{document} put: \usepackage{color} 2) In your listings use colorbox like this: \begin{lstlisting}[escapechar=!] ...not highlighted... !\colorbox{yellow}{...**HIGHLIGHTED**...}! ...not highlighted... \end{lstlisting}


4

Here's a possible solution: \documentclass{article} \usepackage[table]{xcolor} \usepackage{xparse,environ} \ExplSyntaxOn \NewEnviron{matlabtabular}[1] { \tl_set:Nx \l_angelino_matlab_preamble_tl { \tl_tail:n { #1 } } \tl_put_left:Nn \l_angelino_matlab_preamble_tl { | >{\columncolor{red!20}} } \angelino_matlabtab:VV ...


1

Also, using the macro from Using beamer overlays with forest generated trees, to have two overlays: \documentclass[compress,final]{beamer} \usepackage{tikz} \tikzset{ invisible/.style={opacity=0}, visible on/.style={alt={#1{}{invisible}}}, alt/.code args={<#1>#2#3}{% \alt<#1>{\pgfkeysalso{#2}}{\pgfkeysalso{#3}} % \pgfkeysalso ...


2

You like to have something like this? The code: \documentclass[compress,final]{beamer} \usepackage{tikz} \usetikzlibrary{trees} \begin{document} \begin{frame}{Family work up } \begin{tikzpicture}[ level 1/.style={sibling distance=3cm},level 2/.style={sibling distance=2.5cm}] \node {Patient}[edge from parent fork down] child { node {Daughter ...


1

In my case, the solutions above does not work. I was trying to print the following Python 3 line, using minted 2.1: >>> print("Instalação!") Instalação! I ended by disable the color boxes around "çã" e "!", by inserting in the preamble: \AtBeginEnvironment{minted}{% \renewcommand{\fcolorbox}[4][]{#4}} This solution I found here.


4

From the beamer manual, section 17.6 (Transparency Effects), use \setbeamercovered to set the default cover behavior, and override it for old items with the again covered option. \documentclass{beamer} \setbeamercovered{invisible} \setbeamercovered{% again covered={\opaqueness<1->{15}}} \begin{document} \begin{frame} \begin{itemize}[<+>] \item ...



Top 50 recent answers are included