Tag Info

Hot answers tagged

5

The IEEEtran.cls you've downloaded is a modified version of the one you can find on CTAN. And it is clearly buggy... It contains the lines \def\@seccntformat#1{\hb@xt@ 1.4em{\csname the#1dis\endcsname\hss\relax}} \def\@seccntformatinl#1{\hb@xt@ 1.1em{\csname the#1dis\endcsname\hss\relax}} \def\@seccntformatch#1{\csname the#1dis\endcsname\hskip 1em\relax} ...


3

You can use eso-pic (or similar for ex, tikz) and put the text. \usepackage{eso-pic} \newcommand\AtPageUpperMyright[1]{\AtPageUpperLeft{% \put(\LenToUnit{0.5\paperwidth},\LenToUnit{-1cm}){% \parbox{0.5\textwidth}{\raggedleft\fontsize{9}{11}\selectfont #1}}% }}% \newcommand{\conf}[1]{% \AddToShipoutPictureBG*{% \AtPageUpperMyright{#1} } } and then ...


2

You need to use the starred version of the {figure*} environment to enable the figure occupy the two columns. Besides, you also need to load the dblfloatfix package (download from here), which is necessary for placing the figure in the bottom of the page. It allows you the use either of the options [tbp]. Here is a MWE: ...


2

As I noted in an earlier comment, the IEEEtran document class uses Helvetica ("Berry" fontname code: phv) for sans serif material, along with Times Roman ("Berry" code: ptm) as the main text font. To switch to Computer Modern Sans Serif (the default sans font used by the article class), you could issue the command \renewcommand{\sfdefault}{cmss} in the ...


2

The caption package -- at least if it's loaded with no other options than justification=centering (which is the default anyway) -- seems to be causing the penetration of the top margin by the first caption of the table* environment. A workable fix would appear to consist of loading the package with options skip=5pt and position=bottom as well (even though ...


1

You have to add breaklines=true as the option. Further you may define \lstset{basicstyle=\small\ttfamily,columns=fullflexible} to add some difference. \documentclass{IEEEtran} \usepackage{listings} \usepackage{lipsum} \lstset{basicstyle=\small\ttfamily,columns=fullflexible} \begin{document} \lipsum[1-2] ...


1

The extra pair of curly braces around the contents of the author field tell bibtex that the piece has a single "corporate" author, rather than four distinct authors. Remove the curly braces, and replace the two "connective" commas with the keyword and. The author field should look like this: author = "Barnett, S. and Etchells, D. and Weidelich, Z. and ...



Only top voted, non community-wiki answers of a minimum length are eligible