Tag Info

Hot answers tagged

3

It is probably a problem with outdated packages versions. The tikz-cd package, in its last version (0.9), is built upon pgf 3.0. You should use MiKTeX Updater to update your installation both as administrator and as user, in order to have full compatibility.


2

Had the same issue. For me it worked after I synchronized manually with the repository using the MikTeX Package Manager (Admin) tool and under the Repository menu using the synchronize. Then the issue is resolved and the mathtools package appears under the package list.


1

put the file in ~/texmf/tex/latex/bbm/ (you may have to create directories for that). however, the fonts are distributed separately as metafont source and you'll need to install them, too; it's a long time since i've done that, but try copying all of the font files on an archive mirror into ~/texmf/fonts/bbm after that, i reckon it’s worth running texhash ...


1

Disable your anti-virus and firewall for a while and try to install the MikTeX again. I'd experienced similar problem before and this actually worked.



Only top voted, non community-wiki answers of a minimum length are eligible