Tag Info

New answers tagged

2

This is a relatively comprehensive list of Arabic and Persian characters to use between \AR{} environment: \hamza ء \alefmadda آ \alefhamza أ \wawhamza ؤ \aleflowerhamza إ \yahamza ئ \alef ا \baa ب %\peh \T ة %taa marbuuta \taa ت \thaa ث \jeem ج %\tcheh \Haa ح \kha خ \dal د \dhal ذ \ra ر \zay ز \seen س \sheen ش \sad ص \dad ض \Ta ط ...


0

\documentclass{article} \usepackage{devanagari} \begin{document} {\dn skuula} \end{document} compile it using "devnag" compiler and then run the generated file in latex you will get the output required.


1

With KOMA-Script If you use package babel together with KOMA-Script (to be correct, package scrbase, which is called in the KOMA-Script classes scrartcl, scrreprt, scrbook and scrlttr2 and in the KOMA-Script package scrextend) it is better to use the mechanism of KOMA-Script instead of babels because KOMA-Script has a better verification. KOMA-Script ...


2

You may get this error also if you use different language for bibtex. In that case project.bbl may contain characters in different encoding (e.g latin2). What you need to do is swap encoding when rendering bibliography to latin2 and switch back to utf8 after. \inputencoding{latin2} \bibliography{mybib} \inputencoding{utf8} Hope this helps.


2

For أصم use \AR{AaOm}. For صفر use \AR{Ofr}. For سمت use \AR{smt}. For الجبر use \AR{Al\jeem br} by using the package inputenc (unfortunately I am not able to do it without this package). In this case you can also use \AR{\alefhamza Om} which resembles more visually to أصم. By the way, the Arabic word أصم is used for irrational [number] in most old ...


1

The simplest solution (given that the apa biblatex style is used) is to store the translation in the titleaddon field (which is one of the standard biblatex fields).


6

From the documentation of ethiop package, I used a line, but I have no idea whether this is a correct form. Just compile with pdflatex. \documentclass{article} \usepackage[ethiop]{babel} \usepackage{ethiop} % only needed for older TeX distributions \begin{document} 'abAs : 'alamenahe \end{document} Edit I don't know whether this is 'Ge'ez' at all...


1

You could try to activate LaTeX comment lines with texcl=true This needs no adaption in your source code. You may get problems if your comments contain TeX-commands (e.g. a % in the comments should be masked as \%). But this may be less word then encapsulate each comment in a rare used character, Your example: \documentclass{article} ...


1

The width of the table is limited to the document margin (as you see in the image bellow) So you need to increase the right margin (or avoid using that table altogether). The former solution works by adding \usepackage[right=3cm]{geometry}


1

A relatively simple solution is to use XeLaTeX to typeset unicode characters directly. That way you will have your foreign language characters in their native script in LyX. The key is to turn on "Use non-TeX fonts (via XeTeX/LuaTeX) in the "Fonts" tab of your document's settings. See my answer to Two fonts for two languages using lyx where I provide a ...


0

This is my way, for example, if I want to sort ếch, I typed \index{eesch@ếch} \documentclass{book} \usepackage{imakeidx} \makeindex[columns=2] \usepackage[utf8]{vietnam} \begin{document} \chapter{Hello} \index{Uwsnd dujng@Ứng dụng} \index{ddoofng bieesn@đồng biến} \index{nghijch bieesn@nghịch biến} \index{Dao ddoojng ddieefu hoaf@Dao động điều hòa} ...


-1

I trivially solved: \documentclass[...(various arguments)...]{scrbook} \usepackage[italian]{cleveref} \usepackage{cleveref} .... .... \begin{document} ... As I show in \cref{app:A}. ... \end{document}



Top 50 recent answers are included