Tag Info

New answers tagged

2

This is a bug in evince in Gnome3 under Debian Wheezy, which derives from a bug in cairo. It is not caused by LaTeX. Thanks to @HenriMenke for finding the bug reports. These identify cairo as the culprit: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=692828 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=697639 Apparently the problem is being ...


1

It looks like the .sty file is available here. http://people.hss.caltech.edu/~kcb/LaTeX.shtml If you run kpsewhich -var-value=TEXMFHOME In terminal, it should give you path to a folder called texmf/. If you put the .sty file in a subdirectory of that file such as texmf/tex/latex/commonstuff/ then you should be able to run texhash [path to texmf folder] ...


0

I've already seen this http://tex.stackexchange.com/a/88165/65762 post but I didn't understand what he said. But now I do. And it is the same problem. Thanks! :) In my case, with kubuntu 14.04 and Sublime Text 3 Build 3065, is necessary a symbolic link to enable backward search with evince: sudo ln -s /opt/sublime/sublime_text /usr/bin/subl



Top 50 recent answers are included