New answers tagged

4

Internally, beamer replaces certain fonts. Apparently the you don't have the replacement font in a place where XeLaTeX can find it, so it doesn't appear. To suppress this replacement, you can either load the beamer class with the professionalfont option, or add \usefonttheme{professionalfonts} to your preamble. (Note the difference!) See section 18.1 of the ...


2

I simply copied the definitions of these single glyphs you want from minionmath.sty. You have to undefine the operators before reassigning and you have to consistently replace largesymbols by MNlargesymbols (you do not want to overwrite largesymbols). For a consistent look and feel, however, I recommend Johannes' approach to use MinionMath as a whole. \...


1

Use the proper LaTeX support, with the package minionmath.sty (as provided on my website). There's no need for all the stuff between \makeatletter and \makeatother. Just use \usepackage[withamsmath]{minionmath} \usepackage{amsmath} \usepackage{amssymb} \usepackage{minionamsmath} in this order (the option "withamsmath" and the small package "minionamsmath" ...


2

It would appear that breqn has a bug which breaks \mathchoice. Here is the MWE that shows it: \documentclass{article} \usepackage{breqn} \begin{document} $\mathchoice{Displaystyle}{Textstyle}{Scriptstyle}{scriptscriptstyle}$ \end{document} The \mathchoice macro is a fundamental TeX command for distinguishing the style of math mode. The above case ...



Top 50 recent answers are included