Hot answers tagged

4

the contents of the bibliography as shown are in the format of a .bbl file, which is the output when a .bib file is run through bibtex. two approaches are possible: wrap \begin{thebibliography} ... \end{thebibliography} around this code and insert it into your tex file in place of \bibliography{example} reconstruct the .bib file in the required format and ...


4

If you want to use another biblatex/biber version than the official (older or newer) you can do it like this: Get a biblatex.tds.tgz from here: https://sourceforge.net/projects/biblatex/files/?source=navbar. Unpack the tgz somewhere outside miktex and attach the root folder as a new root in miktex settings. This will make it easy to remove it later: you ...


3

By default, WinEdt uses the PDF viewer which is associated with .pdf files. Surely you have .pdf files associated with Maxthon browser. I suggest you to install the free SumatraPDF reader which works as a charm together with WinEdt. Install the 64-bit version if you have WinEdt 64-bit, otherwise install the 32-bit version. If you want to set SumatraPDF as ...


2

amstex.exe was essentially superseded in the mid-1990s by a latex implementation; therefore amstex.exe is needed only for legacy documents. if you didn't start using (la)tex until after 2000, you can safely ignore amstex. nonetheless, it's rather puzzling why amstex.exe would be flagged, but none of the other tex binaries. the reason for the quarantine ...


2

Apparently it's a MikTeX bug. As a workaround, try \usepackage[noconfigs,british]{babel} The option noconfigs does what its name suggests.


2

there is a line Output written on thesis.pdf (14 pages, 126299 bytes). about 25 lines from the end that reports the successful completion of the latex process. the failure here is in the attempt to process the bibliography with bibtex. this failure has short-circuited the "extended" compile procedure defined by miktex. (this contradicts your statement that ...


1

There are several errors here. First: a path for windows 64 bit has to look like c:\Program Files\MiKTeX 2.9\doc\bibtex\apalike\apalike.doc and not yours path="C/program Files/MiKTeX 2.9\doc/bibitex/apalike/apalike.doc. you missed : and mixed \ and /. In LaTeX it could be that the path is printed with the linux path delimiter /. But if there is a mixing ...


1

ygoth is a type1 (pfb) font but your miktex seems not to find it. Normally this means that the map file has not been activated correctly. Try if it works if you run on the command line updmap You can also load the map-file manually in your document: \documentclass[11pt]{article} \pdfmapfile{=gothict1.map} \begin{document} \font\test=ygoth \test abc \...


1

I don't know of a way to solve 1, Matlab knows how to write to latex, but it is not a typesetting software. However, 2 is possible and quite easy. You could use latexTable to convert your data to a table: A = rand(4,5); A(1,:) = A(1,:)*200; A(3,:) = A(3,:)*10; input.data = A; input.dataFormat = {'%.2f'}; latext = latexTable(input); in latext you now have ...


1

What you did is correct. For me there's just a small problem with your code: the apa style requires a \DeclareLanguageMapping declaration. Also, you should load csquotes. So add these lines to your preamble: \usepackage[english]{babel} \DeclareLanguageMapping{english}{english-apa} \usepackage{csquotes}


1

I had the same problem, too. My system is Microsoft Windows 7, 64bits. I have tried to 1) download MikTeX from another repository, 2) reinstall it several times, 3) install 32bits version, 4) close all programs before installing in order to gain some memory etc, but the this problem persisted. Finally, I solved it as follows: 1) I installed the basic ...


1

The bblopts.cfg from arabi is in tex\latex. You put your version in tex\generic. Now latex doesn't search first the local texmf tree and then the main tree but follows a sort of zig-zag path (see http://tex.stackexchange.com/a/79983/2388). This means that when the \InputIfFileExists is processed miktex finds first the bblopts.cfg from arabi and so tries to ...


1

At the moment it seems like the answer is there is no way, since Xindy doesn’t use kpathsea. In 2014 I posted a feature request at SourceForge and it is assigned to the 2.6 mile stone (current ist v2.3). So th easiest way to “install” is to copy the style file in the project folder.


1

Apparently there are numerous feasible solutions. Of course, the best solution is the one with which you are most comfortable. Following is my preferred approach for processing files LaTex files on Windows. Edit with emacs. This is well supported on Windows. Emacs is smart and context sensitive. Initiating the compile command with Ctl C, Ctl C invokes ...


1

I had the same problem. The solution of the problem is: Start -> All Programs -> MikTex 2.9 -> Maintenance (Admin) -> Settings (Admin) Select "Formats". The following window appears Click "New" and the following window appears Do the following (a) Format key: put whatever you want (for example, latex_metapost_btex) (b) Format name: latex (c) Input ...



Only top voted, non community-wiki answers of a minimum length are eligible