Tag Info

New answers tagged

1

No need of re-installing anything. Go to Options → Execution Modes. In the window that opens correct the paths in TeX System, Ghostscript (if you want), and PATH tabs. Finally you may check your system using Diagnosis tab in the same window.


0

I guess you installed first WinEdt and then MiKTeX. Better and easier is it to install first MiKTeX and then WinEdt. The advantage is now, that WinEdt is able to see that you have MiKTeX running and can prepare a good configuration by its own. In your case I think the best way is to deinstall WinEdt, reboot your computer (important!), Install WinEdt ...


1

I had success at opening your document with Word 2010. First of all, I converted document to odt format. Because you don't have mk4ht command available, you need to use following htlatex call: htlatex test.tex "xhtml,ooffice" "ooffice/! -cmozhtf" "-cooxtpipes -coo" all these parameters are necessary, they are used in postprocessing of the xml file with ...


1

Making sure the current path is that of the file test.tex to convert, use "C:\Program Files (x86)\MiKTeX 2.9\scripts\tex4ht\htlatex" test.tex "html,mathml" instead, as explained in TeX4ht (htlatex) on MiKTeX 2.9 to convert LaTeX into MathML, and then into Office MathML with Word 2010 and MiKTeX 2.9's tex4ht not working. Alternatively, try htlatex ...


1

TeX4ht does work under MiKTeX 2.9 for Windows 7, although equations are often converted into bitmap pictures rather than MathML, unless the option "html,mathml" is used with the htlatex command. Here's what I did: Installed MiKTeX 2.9 with both miktex-tex4ht-bin-2.9 and miktex-tex4ht-base-2.9 installed with the package manager in administrator mode, on ...


0

WinEdt version 9 is the actual one. Your school should update. I guess your problem is that you are not the administrator for the computers. So it could be that you are not allowed to change the computer for example with an update for MiKTeX. Contact your local administrator and tell him which updates you need or ask him (he should knew the instalation) ...


0

Starting is the hardest part! I'd look for a "howto" on latex suited to your platform. While the concepts are the same, how you set things up to work is different on Windows, Mac and Linux. You might find an appropriate tutorial with your chosen editor (e.g. texmaker) most helpful. Work through a basic tutorial first, then you'll have a working latex ...


1

You can use the command line version of the package manager with the --import-all switch. See http://docs.miktex.org/2.9/manual/mpm.html Something like this: mpm --repository=<path-to-miktex-2.8> --import-all If your miktex 2.8. was a multiuser installation it could be that your packages are in part in the USERINSTALL tree. I don't know if you ...


3

Install only the basic version of MikTeX 2.9. Then it will install on the fly only the needed packages.


3

The manual (pdf) of texshade states on page 13 that a ! TeX capacity exceeded error might orccur. It also gives instructions on how to increasse the capacity. The only difference to your error is that it does not talk about save size, but about main memory size or stack size. The principle of increasing the capacity should also work here. Instructions for ...


0

First make sure it isn't already installed — I thought it was part of the ‘basic’ installation. If you cannot have administrator privileges to install with the Package Manager, you can download from a repositoy babel-english.tar.lzma. Unzip it (twice) to get a texmf folder. You just have to copy the contents of this folder at the root of the MiKTeX ...


0

This may help someone else out, I spent ages trying to sort this out. I had the same problem, I have Biber 1.9 and Biblatex 2.9 installed but was getting the same error. I recently changed from Bibtex to Biblatex. I managed to find what was causing the error, it was the bib file, some of my articles had 'keywords' I removed this and its working fine now. ...


6

It's texmf\source\beamer-src.tar.bz2, where texmf has to be replaced with the main root of your installation — usually C:\Program Files\MiKTeX 2.9 for a 64 bit installation, or C:\Program Files (x86)\MiKTeX 2.9 for a 32 bit installation. Generally speaking (almost) all sources are installed in Main Root\source. The exact location can be checked, for a ...


7

The files loaded by TeX to use a LaTeX document class such as beamer are text files: there are no binaries involved. If you know the name of the file TeX is loading you can find it using kpsewhich. For example, the main beamer class file is called beamer.cls, and kpsewhich beamer.cls at the Command Line/Terminal will find it. On my system it gives ...


0

Right click and "Run as an administrator" will resolve the issue.


0

The issue has been resolved. The version of biber I had was downloaded from http://biblatex-biber.sourceforge.net/ , Download. It was not biber v1.9 but v1.8. This version of biber was working fine prior to the update biblatex v2.9a. I replaced it by the one available available at ...


0

I had the same problem, reinstalling Lyx wasn't enough, I needed to return to the previous version of MikTex too, thankfully I found and old installation of Lyx 2.0.6 on my computer with the older version of MikTex, after complitlt reinstalling it, and installing culmus again it worked like it used to, couldn't find it online so I uploaded it to google drive ...


0

Just install Texlive 2014 instead of miktex.


2

Two ways: 1) Launch MiKTeX Package Manager from the Start menu, select the package you want to install and right-click on it to ask installation: 2) Launch MiKTeX Options and in the General tab, select Askme first or Yes for Install packages on the fly. Thus when a package is not installed, compilation will be interrupted to propose you to install the ...


2

The \citet command is not available by default in LaTeX, you need to load a bibliography package that defines it. In LyX, go to Document --> Settings --> Bibliography and set Natbib as Citation style. This loads the natbib package, where \citet and \citep are defined.


1

I experienced the same problem when I switched the render method to 'Dvips' (for psfrag command). The problem went away after I switch back to 'pk' in Dvi->View->Render method


0

Same thing happend to me, while updating existing 2.9 installation from the newest repository in August 2014. I went around the problem by first updating half of packages and then the other half, because updater allows you to select the packages.


1

The problem has been solved by using \usepackage[miktex]{gnuplottex} and by deactivating the Use a "build" subdirectory for output files option by Texmaker


2

It's more a hack than a fix, but if you only want to get rid of the LuaTeX version warning and maybe wait for an official update from MikTex, you can edit the file MiKTeX\tex\luatex\luaotfload\luaotfload-main.lua and comment the warning out: --[[ starts a comment block, --]] closes it. if tex.luatexversion < min_luatex_version then --[[ warning ...



Top 50 recent answers are included