Tag Info

New answers tagged

1

Modifying moderncvstylebanking.sty file itself, is a very very bad idea. Don't do it! Add the following to your preamble: \usepackage{xpatch} \makeatletter \xpatchcmd{\maketitle}{\titlestyle{~|~\@title}}{\par\vskip1ex\titlestyle{\@title}}{}{} \makeatother MWE: \documentclass[12pt,letterpaper,sans]{moderncv} \moderncvstyle{banking} ...


1

There is more simple solution: \let\sectionOri=\section \def\section#1{\sectionOri{#1 \ \leaders\hrule height7.1pt depth-1.8pt \hfill}} Of course, this solution will not work correctly if you need to genereate the TOC. But I hope that TOC is not demanded in this application.


4

From my comment to a proper answer. :) \makeletterclosing is redefined according to the style provided in \mderncvstyle. I didn't check the other styles, but with classic, it suffices to patch the command and add the desired space. Let's say we want to have 1em. We can patch \makeletterclosing with xpatch (my favourite package): \usepackage{xpatch} ...


1

No need of abusing the \cventry here. Simply do this: \documentclass[12pt,letterpaper,sans]{moderncv} \moderncvstyle{classic} \moderncvcolor{red} \usepackage[scale=0.85]{geometry} \usepackage{multicol} \firstname{Joe} \familyname{} \begin{document} \section{Section} \hspace*{\fill} \begin{minipage}{\maincolumnwidth} \begin{multicols}{2} ...


1

According to this blog on the moderncv package there is a field called \homepage{} which will link to an internet page. This gives a link to the an internet page above the social link. In the MWE this can be added after the \social[]{} field ... \social[linkedin]{} \homepage{www.youtube.com} \usepackage{pdflatex, ...


1

For the \cventry, maybe you can use \cvline{}{your text here} instead? For the bulleted list, how about using \cvlistitem{} or \cvlistdoublitem{} (for a two-column list)? for example:] \begin{document} \maketitle \section{A Section} \cvline{}{some text here.} \cvlistitem{item 1} \cvlistitem{item 2} \cvlistdoubleitem{item column 1}{item column 2} ...


1

Another setting that helps with switching from one language to another in Lyx is to use the Text style dialog. So highlight the text that is in the Greek language, click the toolbar button: and then select Greek from the Language drop-down menu:


0

I tried this and the links were working in Preview but they weren't on Adobe Acrobat Pro. I removed the baseurl= http:// option under hypersetup onn the moderncv.cls file and it worked. I'm not sure why but it did. I don't know if its going to be the same with Okular but its worth a try.


1

On the moderncv.cls file I removed the baseurl= http:// option under hypersetup and it worked. I'm not sure why but it did.


0

On the moderncv.cls file I removed the baseurl= http:// option under hypersetup and it worked. I'm not sure why but it did.


1

I managed to create what you want by redefining the urlcolor in the document. Start with defining it black, and after the personal section change it to NavyBlue. The following code returns a warning because the urlcolor macro is changed. \documentclass[11pt,a4paper,dvipsnames]{moderncv} \moderncvtheme[blue]{classic} \usepackage[scale=0.8]{geometry} ...


1

A solution could be to group an additional \hypersetup command just for the mail address: \begingroup% \hypersetup{urlcolor=black}% \cvitem{Email}{\emaillink{test@gmail.com}}% \endgroup% This prevents another setup of hyperref later on. \documentclass[11pt,a4paper,dvipsnames]{moderncv} \moderncvtheme[blue]{classic} \usepackage[scale=0.8]{geometry} ...


1

I came across the same problem. My cv compiled fine on Ubuntu 12.04 and failed to compile on Ubuntu 14.04. I was loath to mess around with my Tex installation. Looking at the sample file provided at /usr/share/doc/texlive-doc/latex/moderncv/examples/template.tex.gz gave me a hint. I changed my cv file slightly and I could compile. Here is the diff: ...



Top 50 recent answers are included