Tag Info

New answers tagged

2

Ulrike Fischer has noted that this is a current bug report listed here and here. I include a short guide so as to preserve the suggested solution. Run kpsewhich pgfutil-latex.def on the command line to detect the location of the def file. Search for an \AtBeginDocument command that addresses the preview package. Change the previous codeblock to the ...


1

I found my answer. Below the preview you have to lock icons. The first on says cursor follows scrolling and the second one says scrolling follows cursor. Make sure that the second one is enabled and the preview will jump again!


1

WriteLatex.com does exactly that. It's an online Latex editor with automatic refresh. I'm writing my undergraduate thesis there, and it has been perfect so far. Plus, there are several advantages about having it online. You should definitely try it out!



Top 50 recent answers are included