Tag Info

New answers tagged

1

Using a new printer fixed the issue, so apparently it WAS a driver issue as Paul suggested.


1

I guess, this can be solved by applying appropriate printing properties. For example in Adobe Reader select the Fit option and it prints nicely. EDIT: For Okular, try the Trim Margins option.



Top 50 recent answers are included