Tag Info

New answers tagged

2

I'm not entirely sure I understand your objective. For now, I assume that by "bigger" you mean larger, i.e., "display-style" fractions. Since you're already loading the amsmath package, I suggest you use \dfrac instead of \frac. To add extra vertical space, you might start with [2ex]; you're obviously free to change this to suit your preferences. ...


6

You could change \arraystretch. I think the following both look fine: \renewcommand\arraystretch{1.2} \begin{equation*} \begin{bmatrix} a_{1}& u_{2}& \frac{a_{1}}{d}u_{3}\\ a_{2}& u_{1}& \frac{a_{2}}{d}u_{3}\\ a_{3}& 0& u_{4} \end{bmatrix} \qquad \begin{vmatrix} 1& z& x^2r+y^2t+z^2+2xys\\ 0& x& x^2b+y^2d+2zx\\ 0& ...


0

Maybe you should work with the easyfig package from Martin Scharrer : CTAN. Or, maybe, look at this post post where I've ask a similar question (I think at least). Regards,


0

Another solution with fp package. \documentclass{article} \usepackage[nomessages]{fp} \usepackage{graphicx} \FPset\Factor{0.75} \FPeval\Scale{round(Factor*0.8:2)} \begin{document} \includegraphics[scale=\Scale]{example-image-a} \end{document}


5

\includegraphics[scale=\factor , scale= 0.8]{foo.pdf}


4

You can use a tabular or varwidth \documentclass{article} \usepackage{adjustbox,varwidth} \newcommand{\displayconstraint}[1]{\fbox{\begin{minipage}[l][3cm]{5cm} #1 \end{minipage}}} \newcommand{\almostwhatiwant}[1]{\maxsizebox{5cm}{3cm}{\minsizebox{5cm}{3cm}{#1}}} \begin{document} \raggedright \displayconstraint{\almostwhatiwant{test}} % example 1 ...


3

You have two options. First one is to \protect \scalebox: \documentclass[a4paper,twoside,12pt]{scrreprt} \usepackage{graphicx} %\usepackage{fontspec} \begin{document} Test \scalebox{3.0}{$\int$} test. \begin{table} \centering \begin{tabular}{cc} A & B \\ C & D \end{tabular} \caption{Test \protect\scalebox{3.0}{$\int$} test.} \end{table} ...


3

The problem is caused by the & inside the matrix, which are handled in a non-standard way by tikz and cause problems when used as argument in other commands. The solution is to replace each & by \& and to put ampersand replacement=\& in matrix options, as in the following code: \documentclass{memoir} \usepackage{tikz} ...



Top 50 recent answers are included