Tag Info

New answers tagged

3

I sincerely hope it is not possible. If it turns out that it is, that is a serious bug and should be reported and fixed as soon as possible. The point of restricting writing is to limit the binaries for security reasons e.g. to prevent them writing to, or reading from, files which they ought not write or read to; to limit the potential impact of malicious ...


3

I would avoid the complication of shell escape etc, and just put \newcommand{\EMAIL}{cccc@sss.com} into mysettings.sty and then just use \usepackage{mysettings} in both documents.


5

As clearly stated in pdflatex.ini: please do not edit this file so revert your changes in that file and rebuild the format. You should enable the --shell-escape feature when invoking your compiler. To do that in WinEdt, if you wish to use the PDFTeXify compiler, go to Options -> Execution Modes, and add --tex-option=--shell-escape in the "Switches" ...


1

The following small change to the script fixes the problem: #!/bin/bash words=$(detex test.tex | wc -m) calc "int(round(${words}/100.0)*100)" </dev/null > word-count.txt The problem arises if I don't include the </dev/null. It causes calc to hang.


1

Not sure if the result is as intended, but this will produce no error: \begin{tikzpicture} \makeatletter \let\%\@percentchar \edef\#{\string#} \makeatother \begin{groupplot}[ group style={ group size=1 by 2, vertical sep=0.1in, }, scale only axis, width=\columnwidth-0.5in, domain=-0.482362:0.035276, xmin=-0.495, xmax=0.0352762, ] ...


0

Not a real answer but a possible way to circumvent the problem. Adjust the datafile commentschars in a gnuplot config file. $HOME/.gnuplot (global) $PWD/.gnuplot (per-directory) (requires commpile time option +USE_CWDRC This can be verified by running $ gnuplot -e "show version long; show loadpath")



Top 50 recent answers are included