Tag Info

New answers tagged

1

By default Ctrl + Alt + U opens the tool to insert a unicode character. This keyboard shortcut can be switched off by going to Options -> Configure TeXstudio... -> Shortcuts -> Menus -> Edit in the English user interface. In the Spanish interface it is Opciones -> Configure TeXstudio... -> Atajos -> MenĂºs -> Editar. Just ...


1

It's a flaw in how babel handles active characters in labels. There are two options: \usepackage[spanish.notilde]{babel} or: \usepackage[spanish,safe=none]{babel}


1

OK, hopefully this will help someone, as I got this error multiple times in the past. The problem seems to be that the Babel package was outdated. Weird thing is, it's the one that comes bundled with TexStudio (MikTex 2.9) and going to the package manager showed that the available packaged version was from 2013, the outdated version... Synchronization did ...



Top 50 recent answers are included