Tag Info

New answers tagged

1

May be is not what you wanted (since you have accepted a answer with two subcaptions) but is what your asked ("the second must not be given a caption"): \documentclass{article} \usepackage{graphicx,lipsum} \begin{document} \lipsum[2] \begin{figure}[h] % Do not use only [h] in real documents. \begin{minipage}[t]{.45\linewidth} ...


0

Ok, here is complete example which should clarify may comment: \documentclass{article} \usepackage{tabularx} % definition of new column type should be in preamble of your document \newcolumntype{C}{>{\centering\arraybackslash}X} \begin{document} \begin{table}%[H] if possible, avoid to use ``[H] % option for placing of table, better is ...


3

Nice version \documentclass{article} \usepackage{array} \usepackage{booktabs} \usepackage{caption} \usepackage{siunitx} \begin{document} \begin{table} \centering \caption{Table example} \begin{tabular}{ S[table-format=4.2] S[table-format=3.2] } \toprule \textbf{Number} & \textbf{Probability} (\si{\percent}) \\ \midrule 0 & 100 \\ ...


3

You can use the subcaption package. Try something like this. \documentclass{article} \usepackage[english]{babel} \usepackage{graphicx} \usepackage{subcaption} \begin{document} \begin{figure} \centering \begin{subfigure}{0.49\textwidth} \centering \includegraphics[width = \textwidth]{tikzexample2.png} \caption{Left figure} \label{fig:left} \end{subfigure} ...


0

You can adjust the width of cokumns by using the p column type: \begin{tabular}{p{2in}p{1in}} The array package offers some controlled-width column types, as well, along with the ability to define your own column types.


0

A slightly modified longtable, booktabs, & multirow -based solution: \documentclass[11pt,a4paper]{article} \usepackage{multirow} \usepackage{booktabs} % To nicely typeset tabular material \usepackage{longtable} % For multipage tables! \begin{document} % Table generated by Excel2LaTeX from sheet 'Sheet1' \begin{longtable}{ccccc} ...


1

I use currently Texmarker 4.2. If I want to switch between opened documents I need to use Alt+PgUp combination buttons. You can change it. Preferences -> Configurations -> Shortcuts and then you have to find what you want from the list. Good luck


1

As you've noted, in order to make LaTeX split a long table across pages, it's necessary to use a longtable environment instead of nested table and tabular environments. The following example first shows the table produced by your code (with the code simplified here and there), followed by the same table produced using a longtable environment. The four key ...


0

I have just found a workaround for Linux: install autokey (for GUI versions use autokey-gtk or autokey-qt respectively) add new sample script keyboard.send_key("<end>") keyboard.send_key("<enter>") assign it some hotkey you wish to use, I used Ctrl+j [optionally] set a window filter for the Texmaker on the bottom of the script window: Set ...


2

The weird error just resolved by re-installing some packages: ms + xcolor + mptopdf Actually, update was not a cure for the problem, but the re-installing above target packages, could which be taken as prerequisites of TikZ into account, removed the issue. Now calling \usepackage{tikz} is possible, safely.


0

I think you installed the basic package of MiKTeX. You have to integrate the package that miss with the integrated package manager. I don't use MiKTeX, but at this site I fond that. http://docs.miktex.org/manual/pkgmgt.html Good work.


3

If you run tex on the commandline, then by default it stops at an error and gives the question mark prompt to which you can type h (for help) or x to quit or s to scroll through future errors without stopping etc. Your editor (in common with most other such systems) is running tex in \scrollmode where tex doesn't stop on each error and acts as if you had ...


3

You can tell LaTeX to use another input encoding locally: \documentclass[a4paper,12pt]{article} \usepackage[catalan]{babel} \usepackage[utf8]{inputenc} \usepackage{pgfplots} \usepackage{tikz} \begin{document} blà blà blà blà blà blà \begin{figure}[ht!] \centering \newlength\figureheight \newlength\figurewidth \setlength\figureheight{6cm} ...


0

the problem is that first you have to latex or pdflatex scroll through the entire document, once or twice, so you can pick up all the bibliographic references that you used, so you tendiras console or part of compilation of Texmaker first call latex, then to bibtex, and finally to latex to generate the reference.


0

As Johannes_B pointed out, when using BibTeX it is essential to maintain a specific order in commands. The "Quick Build" command in Texmaker is a shortcut to execute a series of commands at once. What specific serie is executed can be configured via Options -> Configure Texmaker -> Quick Build. The default is set to "PdfLaTex + View PDF". Changing this to ...


1

I know this is a very late reply but I'm just writing this for someone else who might have the same problem. I am using Texmaker on Yosemite and had the same issue. This page solved it: http://www.swisswuff.ch/wordpress/?p=166 Cheers


2

Well , I created a new user command in Texmaker and I named it MAKEINDEX. The configuration of this new command is as follows: As you see, I added makeindex %.nlo -s nomencl.ist -o %.nls in the required command. Then, on my main.tex document, I run the sequence pdflatex -> MAKEINDEX -> pdflatex and it worked fine. Here is the output by the way. ...


0

Even though I first did not notice, the comment by Sigur appeared to be the correct answer - thanks for that! When making the main file to be the Master Document, one can compile each chapter separately without the need to compile the main file. Then, when running pdflatex and viewing the internal .pdf file, it shows me the exact place where I am editing ...


-1

The answer is as @Sigur wrote: run (pdf)latex + bibtex + (pdf)latex + (pdf)latex [+ preview] In TeXmaker, this can be done using shortcuts F6 + F11 + F6 + F6 [+ F7].


2

In 2.7.0, click on "View" and the click on "Show embedded PDF small".


1

The site http://www.tablesgenerator.com/ will generate code from a table copied and pasted from Word or Excel or a .csv. It isn't perfect, but it does a good, quick job of generating TeX code for a given table.


4

Your could try to copy the table to Excel and use the Excel2LaTeX Plug-In to convert it to LaTeX. You will still have to put some effort into adjusting the layout. However, this will save you from having to transfer all table entries manually.


0

I found the problem thanks to https://www.overleaf.com. I created an account an pasted my code and it resulted with an error in a tikz figure, I forgot to put an semicolon, " ; ", in the end of a line which caused the program to not compile which also resulted in errors in other tex files that were not related to the one with the error. Many thanks to a ...


-1

I had the same problem and in my case I had to give a new path /usr/share/hunspell/en_US.dic to the dictionary since /usr/share/hyphen/hyph_en_GB.dic was non existent (on my ubuntu 14.04).



Top 50 recent answers are included