Tag Info

New answers tagged

2

Running the tikzpicture by itself causes the 800 to get clipped. Expanding the y limits via enlarge y limits = {abs=0.7}, will fix that. Additionally you can use \raisebox to adjust the alignment. Note, the first argument of \raisebox moves the baseline, which has no effect. The second argument changes the (apparent) height. The 3.05cm was obtained by ...


0

The following compiles also fine in my Ubuntu machine: \includegraphics[width=\paperwidth, height=\headheight, baby=0.25]{heads/test} Seems that Fedora has a more up to date version of graphicx package (and/or of some other related package) that does not contain the bug. (Obviously, "baby" does not belong in the keyval options for includegraphics, but the ...


19

Here is a solution: \documentclass[tikz,margin=2mm]{standalone} \usetikzlibrary{fadings} \begin{document} \begin{tikzpicture} \def\mytext{Reflec\textcolor{red}{t}ion} \tikzset{mynode/.style={anchor=south,inner sep=0,font=\ttfamily\Huge}} \node[mynode]{\mytext}; \node[scope fading=south,opacity=0.4,yscale=-1,mynode]{\mytext}; \end{tikzpicture} ...



Top 50 recent answers are included