Tag Info

New answers tagged

1

The CVPR template provides egpaper_final.tex and egpaper_for_review.tex. The main difference between the two is that the latter (review) version activates the condition \cvprfinalcopy (which sets \cvprfinaltrue). Setting \cvprfinalfalse (the default) in your preamble (or commenting out \cvprfinalcopy) will insert the "blue numbers on the sides of the ...


0

Tanks to @egreg I could manage to write a working solution as an alternative for supertabular. The code is sure not perfect, but I want to share it, in case someone has use for it. A few notes: The code was only written for my purposes: a table with two columns which can span over multiple pages and does automatic column breaks. \RaggedLeft won't work as ...


2

You mention no concern about float numbering, so my suggestion would be to forego any kind of floating for the single-column figures. For this, use the [H] float specifier: \documentclass[twocolumn]{article} \usepackage{lipsum} %used to generate filler text \usepackage{afterpage,float} \usepackage[demo]{graphicx} \begin{document} \section{Section with ...


2

As the two column float has to span the top of the following page, and (in latex 2015 release, or with fixltx2e with older format) all floats are kept in order, and so the single column floats have to come after that, I do not see how you can avoid a lot of white space after the first section, however you can do \documentclass[twocolumn]{article} ...


1

Another relatively simple approach based on use of minipages and TikZ node: Code: \documentclass[10pt]{article} \usepackage{lipsum} \usepackage{tikz,calc}% <-- added \usepackage{geometry} \usepackage{ragged2e} \geometry{a4paper, twocolumn, columnsep=10mm, top=10mm, left=10mm, right=10mm, bottom=10mm, headsep=0mm, footskip=0mm} \newlength\ShortCell ...


4

You should take into account How to keep a constant baselineskip when using minipages (or \parboxes)? and use \parbox[t]. Here's an implementation that also takes into account the possibility that the left box has more lines than the right box. \documentclass[10pt]{article} \usepackage{lipsum} \usepackage{forloop} \usepackage{geometry} ...


3

Not precisely what the O.P. wants to have (not twocolumn mode and automatically), but parallel with parallel package: \documentclass{article} \usepackage{parallel} \usepackage{mathtools} \usepackage{amsthm} \newtheorem{definition}{Definition} \newtheorem{example}{Example} \begin{document} \begin{Parallel}{0.4\textwidth}{0.4\textwidth} \ParallelLText{% ...


0

You can try to use \onecolumngrid for that: \documentclass[twocolumn]{revtex4} \usepackage{lipsum} \begin{document} \lipsum[1-3] \onecolumngrid \vspace{\columnsep} \lipsum[5-6] \vspace{\columnsep} \twocolumngrid \lipsum[7-9] \end{document} gives:


1

There couple of issues with your current format. If the entirety of your document is two-columned, I suggest to drop the idea of multi-column in the way you did it and instead, try twocolumn as option of the documentclass. This means: \documentclass[twoside, twocolumn]{article}. Once you do this, you can simply switch from sidewaystable* to sidewaystable ...


2

\documentclass[twocolumn]{article} \usepackage{graphicx} \begin{document} \begin{figure*} \centering \includegraphics[height=3cm]{example-image-a}\quad \includegraphics[height=3cm]{example-image-b}\par\medskip \includegraphics[height=3cm]{example-image-c} \caption{a figure with three subfigures} \end{figure*} \end{document}


1

Here's an approach based on the linked answer above. \documentclass{article} \usepackage[margin=0.5in]{geometry} \usepackage{calc} \usepackage{multicol} \newcommand{\abbrlabel}[1]{\makebox[1in][l]{\textbf{#1}\ }} \newenvironment{abbreviations}{\begin{list}{}{\raggedright\renewcommand{\makelabel}{\abbrlabel}% ...


0

\documentclass[conference]{IEEEtran} \usepackage{xcolor}% enables use of color package \usepackage{colortbl} \usepackage{lipsum} \begin{document} \title{Bare Demo of IEEEtran.cls for Conferences} \author{Aswani~Kumar~Eedara} \maketitle \begin{abstract} The abstract goes here. \lipsum[1] \end{abstract} \section{ Table spanning two columns of the paper ...


0

There are many ways to do this. It only gets tricky when the images are not the same size or scale. \documentclass[twocolumn]{article} \usepackage{graphicx} \usepackage{mwe} \begin{document} \begin{figure*}[h] \centering \includegraphics[width=0.47\linewidth]{example-image}\hfil \includegraphics[width=0.47\linewidth]{example-image-a}\par\medskip ...


0

After searching for a very long time, I found out a simple solution using multicols. \usepackage{multicol} \usepackage{graphicx} \begin{document} \begin{figure*} \begin{multicols}{2} \includegraphics[width=\linewidth]{figure name}\par \includegraphics[width=\linewidth]{figure name}\par \end{multicols} \begin{multicols}{2} ...


2

This was a bug (or rather, a documented limitation) in latex which was fixed if you loaded the fixltx2e package, and is fixed by default in LaTeX 2015/01/01.


0

Here is a solution with xtab. I took the opportunity to slightly simplify your code and correct some typos: \documentclass[twocolumn]{article} \usepackage{geometry} \usepackage{cuted, ragged2e} \usepackage{lipsum, array, booktabs, multirow, caption, float,xtab} \usepackage[table]{xcolor} \usepackage{makecell} \renewcommand\theadalign{lc} ...


0

This works fine \documentclass{article} \usepackage{multicol} \usepackage{lipsum} \usepackage[margin=0.5in]{geometry} \usepackage{tikz} \begin{document} \begin{twocolumn} \lipsum[1-3] \begin{figure}[h] \begin{tikzpicture} \draw[domain=0:1] plot(\x,\x*\x); \end{tikzpicture} \end{figure} \lipsum[4-5] \begin{figure}[h] \begin{tikzpicture} ...



Top 50 recent answers are included