Tag Info

New answers tagged

2

Eventually I was able to find the reason with the great help of the comments to my question. For those observing similar problems, I post an answer here. The missing \partial comes from reassigning unicode ranges to different fonts. Don't do it unless you know what the side effects are. I didn't and therefore another problem was hidden by this wrong ...


4

1. Go to this side and check which fonts on your system provide this symbol. 2. Try including them like below and choose the one, you like most: % arara: lualatex \documentclass{article} \usepackage{unicode-math} \begin{document} Asana Math: \setmathfont{Asana Math} $\symbol{"003D0}$ XITS Math: \setmathfont{XITS Math} $\symbol{"003D0}$ Linux Libertine ...


2

You can have them with the MinionPro package, and (PDF)LaTeX both in usual and in French style: \documentclass{article} \usepackage[utf8]{inputenc} \usepackage[T1]{fontenc} \usepackage{MinionPro} \begin{document} \[ \varbeta^{2} + \varkappa^{2} = \upvarbeta^{2} + \upvarkappa^{2} \]% \end{document} The same is probably true with MyriadPro. Not ...


3

With the MinionPro package. \documentclass{scrartcl} \usepackage{MinionPro} \begin{document} $\epsilon\varepsilon\phi\varphi\theta\vartheta\kappa\varkappa\varbeta\beta$ \end{document}


6

You can with XeLaTeX and the mathspec package: \documentclass{article} \usepackage{mathspec} \setmathfont(Greek){Cambria Math} \begin{document} $\alpha^2 + \varbeta^2 =\gamma^2$ \end{document} Here Cambria Math can be replaced by any font on your filesystem that supports this character. Fileformat.info has a list of all known fonts supporting it and a ...


0

@egreg posted the solution: \RequirePackage{fixltx2e} needs to be put before \documentclass{...} until an update fixes unicode-math. This has fixed my problem.


2

The solution of Paul Gessler works very well. The only flaw is the small minus sign. In fact it is a hypen. I found a way to circumvent this by using \num command of the siunitx package. % !TeX program = lualatex \documentclass{article} \usepackage{siunitx} \sisetup{locale = DE} \usepackage{unicode-math} \setmainfont[Ligatures=TeX, Numbers=OldStyle]{TeX ...


7

This can be achieved using a setting in the tick label style key. By default (without getting into too much details), pgf/pgfplots uses some "\ensuremath-like" business internally when typesetting the tick labels. We can disable this by setting tick label style={/pgf/number format/assume math mode=true}. What this does is tells pgf to assume that the input ...


1

You may enlarge the original star with help of the relsize package. The height is not absolutely identical like this, but the approach is quite easy and you are using the same font for both symbols. % arara: lualatex \documentclass{article} \usepackage{fontspec} \setmainfont[Numbers=OldStyle, Ligatures=TeX]{texgyretermes-regular.otf} ...


6

The glyph corresponding to U+2605 is not available in TeX Gyre Termes (text and math). You can use the glyph from another font: \documentclass{article} \usepackage[math-style=ISO]{unicode-math} \setmainfont[Numbers=OldStyle, Ligatures=TeX]{TeX Gyre Termes} \setmathfont[Numbers=Lining]{TeX Gyre Termes Math} \setmathfont[range=\bigstar]{XITS Math} ...


4

It seems that siunitx is missing some kind of "default" font for the cases except \mathscr and \mathscrbf: \documentclass{minimal} \usepackage{fontspec,luatextra,unicode-math} \usepackage[noload=abbr]{siunitx} \sisetup{decimalsymbol=comma, detect-all,debug} \let\nbu\SI \setmathfont{latinmodern-math.otf} ...



Top 50 recent answers are included