Tag Info

Hot answers tagged

7

You just need to customise the formatting hyperref uses. For example: \documentclass{article} \usepackage[colorlinks=true,urlcolor=blue]{hyperref} \begin{document} \href{http://google.ru/}{GOOGLE} \end{document}


6

since the purpose of this code is simply to list out the web sites, i have two suggestions: forget align*. instead use the enumerate environment and enter the urls with \verb+...+ as suggested by R. Schumacher. as previous, but instead of \verb, add \usepackage{url} and enter the site addresses as \url{...}. enumerate will take care of numbering and ...


4

If you help biblatex and hyperref figure out which protocol (HTTP, HTTPS, FTP, ...) to use, you should be fine. DOIs appear correctly since biblatex turns the raw doi into the proper hyperlink itself. So the obvious solution is to always specify the protocol properly as in @misc{Hohn.2013, author = {Höhn, Hans-Joachim}, title = {Theologie als ...


4

You have two errors in your hack. First, you leave urldate on stack after your if$ statement. This is how you get two dates. You need to use this instance with swap$ instead of putting the third instance of urldate on stack: FUNCTION {format.urldate} { urldate duplicate$ empty$ { pop$ "" } { "~(Accessed: " swap$ * ")" * } if$ } However, if ...


3

The appearance of citation call-outs is affected by the chosen bibliography style only if no citation management package is in use. Which citation management package, if any, are you working with? If you're working with the natbib package, try loading it with the options numbers and square. I.e., type \usepackage[numbers,square]{natbib} in the ...


2

Here is an attempt at getting a bibliography as described in your post, made with biblatex: \documentclass[firstinits=true]{acm_proc_article-sp} \usepackage{biblatex} \usepackage{filecontents} \usepackage{xpatch} \begin{filecontents}{mybiblio.bib} @ONLINE{ pal:working, URL = "http://opensource.mit.edu/papers/madanmohan.pdf", ORGANIZATION= "{M}{I}{T} ...


2

You need to pass \PassOptionsToPackage{hyphens}{url} before the url package is loaded for the first time - which in your case is by biblatex. So if you change your code to: \documentclass[11 pt, letterpaper, oneside, openright]{book} \listfiles \usepackage[spanish]{babel} % Manejo de idiomas} \usepackage[utf8]{inputenc} \usepackage{csquotes} ...


1

After some time of debug, I finally found what was wrong or actually the package responsible for that malfunction. I was using BibLaTeX, and as the following minimal working examples prove it, we have to declare the line \PassOptionsToPackage{hyphens}{url} before BibLaTeX is declared. Working example, links packages are declared before : ...


1

1) You can use inline verbatim (This does not wrap to next line) and puts it in courier not as a hyperlink. \verb+http://www.google.com+ Note: No extra spaces and the use of the + works only if there is not + in the http. In that case you must use another non-alpha character(which is not in the http). 2) You can use the package hyperref and the manual ...


1

Package bigfoot allows you to have several layers of footnotes, and footnotes of a higher level can have footnotes on a lower layer. In this example we have "normal" footnotes numbered in Arabic and href footnotes numbered in roman: \documentclass{article} \setlength{\textheight}{1in} % For demonstration we want a short page \usepackage{bigfoot} ...



Only top voted, non community-wiki answers of a minimum length are eligible