New answers tagged

1

It also works completely without hyperref. You first have to declare a \newcounter in the preamble. Then, instead of setting the PDF page labels at the first numbering change, you set the counter. You then set the PDF page labels at the second numbering change, using the counter's value for the start of the second entry. \documentclass{report} ...


0

You pointed me in the right direction I used hyperref in my document but put pdfpagelabels=false which should be true :)


3

It is possible if you pop out the viewer. After doing this you see a new menu bar. This one offers View -> Grid. If you choose 2x1 you get a booklike preview. Make sure Single Page Step is unchecked, to get proper scrolling.


1

As Arne mentioned already, cmd+click (ctrl+click on windows) is one option. Another is via the context menue (right click) jump to pdf. Here you can find a similar issue. Regarding your new wish in your comment, I can highly recommend TeXstudio. I also switched there from Texmaker when I searched for suitable alternatives. Good Luck!


1

This question gets some votes but the answer is somehow hidden in the comments. To sum up: this difference is due to the pdf viewer. Everything works fine with Adobe Reader, which should always be the reference. The reason why most viewers can display the effect when the class article is used, and not when the class beamer is used remains a mystery. For ...


0

I had a problem when I updated my reader, here's the solution I found from here replacing the file pdfview.exe with this one


0

Simple steps: Close your running Lyx Open any PDF file within your computer with "right-click" - open with -> > > > choose your Adobe Acrobat as default. Close the PDF file. Open Lyx - Tool - Preferences - Path - PATH Prefix From many paths listed, Change ONLY the path of Ghostscript to your Adobe > Acrobat path. Apply - Save Tools - ...



Top 50 recent answers are included