Tag Info

Hot answers tagged

5

The warning indeed comes from the amsmath package. The \over syntax causes technical difficulties for writers of math packages, so the amsmath folks are venting their frustration by redefining \over to print a message, and then act normal. The simplest way to stop this warning from appearing in the output is restore the original definition of \over. ...


5

You can not have blank lines in the multirow (you could hide paragraphs with \endgraf) and I think there was a mismatched bracket, but as there is no alignment between the columns the tabular markup is not really helping, just using minipage leads to much simpler markup. You may want to adjust fonts and spacing a bit, but this runs with no warnings. ...


1

Here is a solution with the makecell package, which incidentally already has \Xhline and Xcline commands for horizontal lines of variable width. \documentclass[spanish]{article} \usepackage[utf8]{inputenc} \usepackage[T1]{fontenc} \usepackage{lmodern} \usepackage{babel} \usepackage{booktabs} \usepackage{geometry} % customize page layout \usepackage{array} ...


1

Turns out that caption package version is not expecting \LTleft to be set to 0pt. setting \setlength\LTleft{0pt plus \textwidth} \setlength\LTright{0pt plus \textwidth} centres the caption without affecting the table (as the fill glue in extracolsep cancels out this finite stretch) You should also remove the center environment which does not affect the ...


1

I managed to filter the warnings, with either \usepackage{silence} \WarningFilter{latexfont}{Font shape} or, if silence package have to be loaded in safe mode: \usepackage[safe]{silence} \WarningFilter*{latexfont}{Font}



Only top voted, non community-wiki answers of a minimum length are eligible