Tag Info

Hot answers tagged

3

You need to recreate the lualatex format. Try first to do it with miktex-settings (admin). If this doesn't help you probably have a format in your user profile which takes precedence and which the admin tools can't overwrite. In this case you must recreate the format with the user miktex-settings.


1

Sorry for opening an old issue, but the above did not work for me. What worked for me was to "Refresh FNDB" from MiKTeX Options (Start -> MiKTeX 2.9 -> Maintenance -> Settings). Note also that a warning box popped up after clicking Settings, which goes away after refreshing FNDB.


1

I've been having this problem for years, so I sat down to finally figure it out. Some people suggested it just didn't work on windows. It does. Tested with Windows 7 Enterprise SP1. Lyx 2.1.3, and JabRef 2.10 On Windows, the LyX pipe is not a file. It is a special windows "Named Pipe". A named pipe must have the name \\.\pipe\FOO where FOO can be ...



Only top voted, non community-wiki answers of a minimum length are eligible