Reputation
Top tag
Next privilege 250 Rep.
View close votes
Badges
7
Impact
~3k people reached

  • 0 posts edited
  • 0 helpful flags
  • 40 votes cast
Jul
20
comment I do not get a title
Also note that you may have a problem with some titles showing up when you compile to a .dvi file, which are fixed when you make it into a .pdf
May
31
comment tikz-cd error: Single ampersand used with wrong catcode
@Sigur I believe that the trailing & is not needed on the first line either. I just throw them in for bookkeeping.
May
31
comment tikz-cd error: Single ampersand used with wrong catcode
Ah, thanks. I toyed with changing the number of ampersands to see if that was the problem, but missed using {}. Why is this not always necessary when beginning a line with &?
Sep
6
comment Drawing a complex figure in Tikz
Thanks very much. I actually just realized that after staring at the code some more. I'm going to try using this method to make a similar drawing and see how things work out.
Sep
6
comment Drawing a complex figure in Tikz
I think I see the general strategy you're using, but I don't understand what \xdef\mysign{1} is doing.
Sep
6
comment Drawing a complex figure in Tikz
I hadn't seen loops in TeX before. Thanks for the answer, it should help me with some of the other stuff I have to TeX.
Aug
10
comment TeXnicCenter won't build when using pgf package
@Werner That fixed the problem. Thanks so much.
Aug
10
comment TeXnicCenter won't build when using pgf package
@Werner It might, thank you very much for the link. I'm currently updating MiKTeX to see if that fixes the problem and will report back once I'm finished (my internet connection is slow). If it does, feel free to close this question as a duplicate.