275 reputation
29
bio website
location Florence, Italy
age 25
visits member for 2 years, 11 months
seen Dec 6 at 12:14

I got my BSc in maths in Florence, Italy and I'm currently an MSc student in Bonn, Germany. My main interest is algebraic and differential topology. I'm writing my master thesis on surgery theory.


May
3
comment How to get Itemize not to skip the first line
I was about to edit my question with the MWE, but you beat me to it! This is exactly what I was looking for, thank you very much.
May
3
comment How to get Itemize not to skip the first line
Sure, thanks for pointing it out. Here it is. I added the itemize environment myself, it wasn't part of the original template.
Jun
2
comment A large “#” symbol
@AndrewSwann Thanks! This is what I was looking for. You may close the question as a duplicate now... sorry I didn´t spot it myself.
Feb
8
comment Numbering of subsections in the appendix
Yes, thank you very much! Great strategy using \section{Appendix}, hadn't thought of it. Theorem numbering works fine as well. Upvoted and accepted :)
Feb
8
comment Numbering of subsections in the appendix
@Corentin no not really, I'm really only interested in numbering in subsections, since that's pretty much the only section level I want to use (\section being the level of the appendix itself). I would like to keep using the \appendix environment though, since I want theorems numbered with letters. The reason for all this is that sections would be too bulky in relation to their length, and to the length of sections in the main body of my thesis.
Feb
8
comment Numbering of subsections in the appendix
@Corentin yes I'm using article as a documentclass. The default seems to be that sections, not subsections, are numbered with letters. Subsections are numbered A1, A2... where A is the section. If I omit the section (which I would want to be the appendix itself) all I get is subsections numbered .1, .2, ...
Jan
5
comment Move QED symbol to the left, i.e. at the end of the sentence
@henrique But I tried \leavevmode and it works, while ommitting it or \unskip altogether doesn't.
Jan
4
comment Forcing math mode to be on the same line
Thanks, your recommended preamble commands combined with the sloppy command look like a good solution.
Jan
4
comment Forcing math mode to be on the same line
@ScottH. Yes, the sloppy command is useful. I had missed that part of the question. Thanks.
Jan
4
comment Forcing math mode to be on the same line
Thanks for your answer. As you predicted, by using \colon I got a line break after the arrow, which in my opinion doesn't look good either. I'm a bit reluctant to add \nolinebreaks in the final revision, because I might always go back and change something, which would change everything... There must be a standard way to do this though: if getting line breaks that don't look good is nevertheless considered standard, I have no problem adopting it. Is it standard?
Jan
4
comment Forcing math mode to be on the same line
@ScottH. Thanks for your comment, I hadn't seen that question. However it seems as though using braces has more or less the same outcome as mbox: it just forces the stuff between the dollar signs to stay on the initial line, not to be treated as "unbreakable".
Jan
4
comment Forcing math mode to be on the same line
@Werner Thanks, I only plan to use it for short expressions like $f: M \rightarrow \mathbb{R}$ which got broken after the ":". Your \mbox{$...$} solves this by making the whole expression stay on the first line, but that isn't exactly what I was after: I would like everything inside the dollar signs to be treated as it it were a sequence of characters with no spaces, so if it all doesn't fit on the first line, I would like it to be typeset on the line below that, adjusting spacing accordingly. Is this possible, maybe with a command in the preamble?
Jan
4
comment Move QED symbol to the left, i.e. at the end of the sentence
@henrique Thanks a lot, it works!
Jan
4
comment Move QED symbol to the left, i.e. at the end of the sentence
For some reason I get an error message saying that "I can't use unskip in vertical mode" when I use the code \renewcommand{\qed}{\unskip\nobreak\quad\qedsymbol}%, when using an align enviroment inside the proof environment.
Jan
3
comment problem with align
Thanks, this is exactly what I was looking for. I didn't know you could use one environment inside the other. Accepted!
Jan
3
comment problem with align
But now the aligned equations aren't centered as they were before.
Jan
3
comment problem with align
But I wanted to put my short remark in a shortintertext to avoid losing a lot of space. Perhaps there is no way to avoid alignign equations starting from the first line in the align environment...
Jan
3
comment problem with align
Thanks for your answer. The point, however, is that I don't want the part after the short remark to be aligned with anything above. I would like the first line to have its own natural spacing and would like to start aligning stuff after that, which is what happens if I use two separate align environments.
May
26
comment How to include concluding remarks in my paper
BTW if you do have any personal preferences and suggestions, I would be very interested!
May
26
comment How to include concluding remarks in my paper
@Caramadir If you have suggestions on how to word this, and future questions better, I'm eager to know. Also, thaks for the edits.