Reputation
2,228
Top tag
Next privilege 2,500 Rep.
Create tag synonyms
Badges
1 9 30
Impact
~45k people reached

Jan
19
awarded  Nice Question
Jan
14
accepted Displaying minted code line numbers from within preview environment
Jan
14
comment Displaying minted code line numbers from within preview environment
It should be a matter of readjusting the xleftmargin value.
Jan
14
answered Displaying minted code line numbers from within preview environment
Jan
13
revised Displaying minted code line numbers from within preview environment
added 4 characters in body
Jan
12
revised Displaying minted code line numbers from within preview environment
added 2 characters in body
Jan
11
awarded  Custodian
Jan
11
reviewed Approve Reconfiguring TexStudio after upgrade to OS X El Capitan
Jan
11
revised Displaying minted code line numbers from within preview environment
edited title
Jan
11
revised Displaying minted code line numbers from within preview environment
deleted 68 characters in body
Jan
11
asked Displaying minted code line numbers from within preview environment
Jan
5
awarded  Nice Question
Jun
26
awarded  Yearling
Jun
7
comment Decorate tikz path with cyrillic text
May I suggest Ulrike Fischer's as a more appropriate answer to the question than the one that has been checked? Having to switch to another engine; e.g., from pdflatex to xelatex, seems to me more like a way out avoiding the problem, as opposed to solving it. I was having the same kind of trouble with diacritic marks, had the idea to brace the problematic characters, but the problem remained until I followed Ulrike's advice.
Jun
5
comment Absolute positioning and blend groups in TikZ
Sorry, I wasn't available before, but I hope the question is clear now. I'd like to be able to use the current page node for absolute positioning, which requires setting the overlay option, but I also need to use blend groups inside the tikzpicture. If it is not yet clear, let me know and I'll post another MWE.
Jun
5
asked Absolute positioning and blend groups in TikZ
Jun
5
comment Problem to render blend groups with TikZ
@percusse: So it was a matter of opacity... If you turn your comment into an answer I'll check it. I have a problem with the overlay option and blend groups, but that's another post.
Jun
5
comment Problem to render blend groups with TikZ
@percusse: Added. Sorry about the white space. By "not rendering the blend" I just mean that the blend is not there (but with a couple of blend groups). I hope this helps.
Jun
5
revised Problem to render blend groups with TikZ
added 105 characters in body
Jun
5
comment Problem to render blend groups with TikZ
Actually, I had not contemplated the possibility of such a constraint! I'll wait a little longer to see if somebody comes up with a way to tackle this problem.