111,271 reputation
7261448
bio website
location Germany
age
visits member for 2 years, 4 months
seen 4 hours ago

2d
revised Running .ins file with terminal and user command
added 56 characters in body
2d
comment Running .ins file with terminal and user command
@Tom I have already added a link to Ulrike's answer. Since the method would work with other TeX distributions (TeX Live), I keep it in the answer.
2d
comment Running .ins file with terminal and user command
@Tom AFAIK a security feature of MiKTeX, see Ulrike's answer. The code markup with back ticks also works in comments.
2d
revised Running .ins file with terminal and user command
added 152 characters in body
2d
comment Running .ins file with terminal and user command
@Tom You have to go into the directory with the .ins file. See the first part of my answer for more details.
2d
revised Running .ins file with terminal and user command
Section "Command not found' added.
Dec
15
answered How to save the current colour
Dec
15
comment Running .ins file with terminal and user command
@Tom Perhaps you are using different command windows with different settings. Also there is a wild intermix of problems, (a) LaTeX, the command is not found, (b) LaTeX is run, but no .log file, (c) LaTeX is run, but with an error message, ...
Dec
15
comment Running .ins file with terminal and user command
@Tom echo %PATH% shows the setting in a command window.
Dec
15
comment Running .ins file with terminal and user command
@Tom If latex should be executed without specifying the full path, the directory E:\MiKTeX 2.9\miktex\bin should be added to the environment variable PATH. The portable version of MiKTeX does this not automatically, but AFAIK it provides a command window, where the variable is set.
Dec
15
answered Running .ins file with terminal and user command
Dec
15
awarded  Enlightened
Dec
15
awarded  Nice Answer
Dec
15
revised Technical Drawing Fill
Simplified.
Dec
15
answered Technical Drawing Fill
Dec
15
answered How to get an arc to sit exactly on a circle?
Dec
14
comment Formatting table using booktabs
@SvendTveskæg Thanks.
Dec
14
comment Formatting table using booktabs
@SvendTveskæg Using \SI{80}{\percent} was tricky, because option detect-weight did not work inside an S-column. Also en dash fixed to em dash. *{<n>}{...} is practical here, but it has the disadvantage, that the format of a single column cannot be easily changed. Package array is loaded by siunitx, thus it does not matter much, if is is loaded explicitly.
Dec
14
comment Formatting table using booktabs
@egreg Thanks, \mbox{...} removed in favor of {...}.
Dec
14
revised Formatting table using booktabs
Suggestions of egreg and Svend Tveskæg added.